1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Unimount only goes to the right

Discussion in 'Western Plows Discussion' started by Mpls1, Dec 25, 2010.

  1. Mpls1

    Mpls1 Junior Member
    Messages: 2

    My plow will only go to the right and stays there. It will angle to the right and nothing else. This is what I have checked so far.
    Motor is good.
    Pump has been flushed and filter is clean.
    Installed new contoller circuit board.
    Installed 3 new coils.
    Checked Vehicle side harness and installed new 9 pin plug end.
    I have to disconnect both hoses to move it back to the left. The left hose has pressure on it and the right has nothing. If I swap the hoses it will move to the left one time and the up and down does not work at all.
    I also installed the rebuild kit on the assy that has the 3 coils. ANY help would be greatly appreciated.

  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Before installing the new valves,
    A) did you check to coil to see if it would magnetize?
    B) before you put the valves in, did you check the passage way to see if anything was blocking the flow?
    C) when you install a new replacement 9pin plug, you did check to make sure you all the correct color wires together?
    D) when you flush the system, you manually move the plow right.. then left to get all the air out of the rams?

    Now if you done all this and everything is correct and good, then check the "inlet check valve" and the "poppet check valve" to make sure they are moving and not damage.

    Here are some diagrams
    pop valve.jpg

    unit parts.jpg

    let us know how you made out..

    Why did you change all the parts you mention??

    pop valve.jpg

    unit parts.jpg
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    The S3 valve isn't shifting. Check it's coil for magnetism first, if it has it- pull the valve and check it's spool for freedom of movement, it's probably stuck.

    If it doesn't have mag then it's not receiving power on the light blue wire attached to it. Need to back track through the harness with a test light to see where it's getting lost.
  4. Mpls1

    Mpls1 Junior Member
    Messages: 2


    Could you please give me some details on checking the cartridges for magnatizm. The mechanics guide doesnt really give many details on this.
  5. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    remove the valve cover and have someone work the controller. take a screwdriver and hold it near the S-3 valve. when the motor runs the valve should magnetize, pulling the screwdriver tight to the coil. put the plow in float and touch the S-1 coil. it will stick like glue.
  6. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Mpls1 how did you make out?