1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Unimount control problem

Discussion in 'Western Plows Discussion' started by hudie3, Dec 13, 2009.

  1. hudie3

    hudie3 Junior Member
    Messages: 19

    I just picked up a new to me unimount today. When I angle either left or right the plow angles like it should, but it drops down a little while its angling. like the down is momentarilly pressed while its turning. the up and down works just fine. I hooked up a different controller thinking that would be the issue but it does it the same thing with a different controller. I checked westerns site on the mechanis guide but it doesnt cover this issue in the troubleshooting section. any thoughts??:realmad:
     
  2. coolgeo

    coolgeo Junior Member
    Messages: 10

    raise the plow and then disconnect the wires from the down coil
    then try the angle see if it still drops down
     
  3. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    In the diagram below, read where the RED X are

    diagn.jpg

    Here the solenoid test

    solT.jpg

    Check the "S1" solenoid (white wire with yellow stripe you will find the wiring diagram in the mechanic's guide pg 30). This control the plow to lower. There might be something in the port.
    Here the link to the pdf file "mechanic's guide"..From pg 17-28 you might find what your looking for
    http://www.westernplows.com/pdf/21936_120198.pdf

    Also check the fluid. I will put a link on here. This is the owner manual
    http://www.westernplows.com/pdf/63097.05_060105.pdf

    Here are diagrams to check the oil and change

    oil.jpg

    oil1.jpg

    I really don't think it your "quill" adjustment.

    Download both PDF and keep them handy

    diagn.jpg

    solT.jpg

    oil.jpg

    oil1.jpg
     
    Last edited: Dec 13, 2009
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Also you might want to check the vehicle and plow harness(were the connect) for damage pins of dirt..If dirt, clean both ends (I use battery cleaner), spray it out good. put electrical grease on both plugs before putting them back together......
     
  5. hudie3

    hudie3 Junior Member
    Messages: 19

    thanks for the ideas I will try these and go from there
     
  6. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    your welcome.let us know what happen