1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

**Unimount angle problem**

Discussion in 'Western Plows Discussion' started by BLK BZT, Nov 18, 2014.

  1. BLK BZT

    BLK BZT Junior Member
    Messages: 29

    My 7'6" straight blade will sometimes not angle to the left. If I unplug the controller connector or truck side connector it will start working again. Sometimes it will work for a while and then it stops and I have to unplug the connectors again. Any help greatly appreciated.
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,739

    When it's not working, do you still hear the marshmallow clicking from under the hood?
    How many threads of plow problems do you have going on at the same time?
  3. BLK BZT

    BLK BZT Junior Member
    Messages: 29

    There is no sound when I try to angle left. Everything else works fine. Just 2 post with problems. That's enough! lol
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,739

    Ok start at the solenoid, see if your getting power to the small terminal when it's not working. And start working backwards, where are you losing power.
  5. pabaker66

    pabaker66 Senior Member
    Messages: 117

    just had same problem. Every time I unplugged it i made the broken wire in the plug reconect. fixed the broken wire and it works fine.
  6. mishnick

    mishnick 2000 Club Member
    Messages: 2,243

    If unplugging the controller and plugging it back in resolves it then I would be looking at the wires near the plug, most likely the wires in the controller side.