1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

uni-mount help

Discussion in 'Western Plows Discussion' started by traviswalker007, Nov 25, 2007.

  1. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    ok guys heres one for u eletrical guros!!! i hooked my uni-mount plow up the other day and no plow lights..i get left,right,up,down on the hydros but no lights. checked all the relays and changed out a few but no luck, hooked plow to another truck and no prob..dont know what else to check, its a 2001 chevy silverado with DRL. any ideas??
     
  2. jcesar

    jcesar Senior Member
    from Mi
    Messages: 492

    check for power to the relay, for your lights. Not sure which wirs they are, but if you PM BB contracting, he can probably tell you.
     
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    No park or turns on the plow either?

    If so, then it's a ground problem.

    If you do have turns, check the tan wires on the three relays that have one. Then check the relay with the red wire to see if the red wire has power. (check all them with the lights on)
     
  4. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    have turn singles on plow..no lights. have power to all relays in and out...changed 4 relays but still no plow lights..
     
  5. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Two of the relays should have a black wire. They will be on teminal 86 on the relays.
    Check both the black wire to see if they have ground with the head lights turned on (plow connected of course).
     
  6. streetsurfin'

    streetsurfin' Senior Member
    Messages: 770

    Have you checked the pins on the plug in connectors at the grill for a tight connection?
     
  7. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    I will try the ground tonight, i have all other functions on the plow, just no headlights. when i ceck the black wires shoud the have power?? if i run my meter red to black wire and meter black to ground shoud there be voltage on the black wire
     
  8. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Ground, like I mentioned in the other post.

    And if you have one, use a test light instead of a DVOM..much less room for confusion that way, as some of this relay system is triggered by ground and some is triggered by 12V power. With a test light it, either lights or it doesn't..
     
  9. Philbilly2

    Philbilly2 2000 Club Member
    Messages: 2,632

    This sounds like is the exact problem I had on one of my trucks,

    Check the relay with two browns and two tans. parking light relay

    One of the browns goes down the the connection on your parking light. That one should go to the #85 on the relay.

    The second brown goes on the #87 pin, that one goes out to grill connection.

    #86 is ground

    #30 is power in from battery

    If this relay does not get the power correctly, the parking lights will not go on. In turn, no parking lights, no transfer of power to regular headlights.

    If you jump tan wire #30 to brown wire #87, and everthing goes on, start figuring that relay has the problem.

    Here is a link to the wiring harness online, I have a copy that I have highlighted but I cant get it to scan and I got to go to work. I'll try again tonight.

    http://www.westernplows.com/pdf/63357_103103.pdf
     
    Last edited: Nov 28, 2007
  10. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    If U Could Scan That It Would Be A Great Help, Thank You So Much.
     
  11. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    That's why I mentiond to check the black wires for ground, since the plow light relays are grounded by the park relay through the black wires...

    Travis, having the hightlighted copy of the diagram from Philbilly will definitly make it easier for you to follow the wiring layout...

    Thanks Phil :salute:
     
  12. Philbilly2

    Philbilly2 2000 Club Member
    Messages: 2,632

    Here we go, I think it will work now.

    #85 Blue Highlight is of Brown wire that should only be hot when Parking Lights are on.

    #87 Geen Highlight is of Brown wire that goes to harness in front of the truck

    #86 No Highlight is the Tan wire that turns into a black and orange wire after passing through another relay. (ground)

    #30 Pink Highlight is of Tan wire that is always hot.

    I hope this picture helps if not, go to page 14 of the link and print that page out. That will give you a full view of the relay system a little clearer than I can scan in.

    Or if you reach the end with it, I now your around here somewere. I see your suburban all dressed up with mars lights and logos and all, every now and then here in town. (Sandwich)

    Drop me a link and I can probley give you a hand if you need it.

    And by the way, don't thank me for this help you are getting, THANK B&B. He was the one who gave me this relay working knowledge.

    scan0007.jpg

    9999999.jpg
     
    Last edited: Nov 28, 2007
  13. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    You Guys Are Gods In My Book...thanks
     
  14. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    No Luck...have Plow Blinkers But Thats It...im Going Out Of My Mind..
     
  15. streetsurfin'

    streetsurfin' Senior Member
    Messages: 770

    Have you checked all connections for corrosion? In particular, look at the bullet connectors where the plow harness plugs into the truck harness-the brown to parking and the purple/grey to turn signals. I had headlamps out due to a poor connection at the park light ground. Different vehicle but maybe it will help. If they used any scotchlok type connectors I would look at all of them too. Have you spread the pins a little at the grill multi pin plug?
     
    Last edited: Nov 29, 2007
  16. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    i cheked all relays, per the diagram, two do not have power going into them but have power thru the jumper to the other relay. i have full hyd control of plow including turn singles. if i jump the low beam relay i get lights, if i jump the high beam relay i get lights...
     
  17. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Are you jumping them with a ground at the black wires to make them work?
     
  18. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    i gotta tell ya..i have no idea...im just touching wires and they come on..im no genious when it comes to plow stuff..i could really use a hand from Phill if he's around, i left him a mesage but have not heard anything...im screwed......
     
  19. Philbilly2

    Philbilly2 2000 Club Member
    Messages: 2,632

    Sorry it took me so long to get back to you Tony. Glad it is fixed though. Those wires can be a real b***h can't they!
     
  20. traviswalker007

    traviswalker007 Senior Member
    Messages: 188

    yes they can..thanks a bunch for your help and the rest of the guys on here!! ..if i ever have a plow issue..this is the place to find the real deal....thanks