1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Ultramount wiring help

Discussion in 'Truck & Equipment Repair' started by Quad411, Sep 15, 2014.

  1. Quad411

    Quad411 Junior Member
    Messages: 16

    I used to have a uni mount plow, and I recently upgraded vehicles, and now have to have a ultramount. I ran all my wiring today, but I don't have any power to the controller. I don't have to have a plow hooked up correct, I know I always got power with the unimount without the plow hooked up. My plan was to turn on the controller and use a test light to make sure everything was working. I bought the mount and wire harness, and I wanted to make sure everything worked correctly before buying a ultra mount.
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Yes you have to have the plow hooked up for the clicker to light up
     
  3. Quad411

    Quad411 Junior Member
    Messages: 16

    I installed a plow today, and I don't get anything. When I installeded the selenoid, on 1 of the positive battery cables, there was a little black wire already on the selenoid, with a small terminal eye, is this wire supposed to cross over somewhere?
     
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    What plow? That ultramount you posted about a while ago and never posted back?
     
    Last edited: Sep 20, 2014
  5. Quad411

    Quad411 Junior Member
    Messages: 16

    Yes, that's is it, I didn't want to post back till I got a plow on there, to better help.
     
  6. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    You should have 2 wires from the wiring harness that go to the solenoid small terminals. Those are the ones you should be using
     
  7. Quad411

    Quad411 Junior Member
    Messages: 16

    I have both of the small wires hooked up to the little bolts, and the positive from the battery and the 1 from the wiring each hooked up to the bigger bolts, there is no particular place they have to go correct? As long as red is to big bolts and the 2 smaller wires are on the smaller bolts? I remember on my old unimount, there was a wire that came with the selenoid, that went somewhere, but I don't know where, is the ultramount the same way, and where is it supposed to go?
     
  8. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Yes big pos. To the big studs small wires to each of the small terminals

    Screenshot_2014-09-18-18-02-50.jpg
     
  9. Quad411

    Quad411 Junior Member
    Messages: 16

    Is it possible when I got the wiring, I was given the wrong relay, when I do a search for western relays, all the ones I see, the 4 wires all bolt to the top, not the relay I was given, the big wires bolt to the top, and the 2 small ones bolt to the bottom?
     
  10. Quad411

    Quad411 Junior Member
    Messages: 16

    Sorry, not relay, selenoid, getting frustrated that it's not working.
     
  11. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Huh. Post a pic
     
  12. Quad411

    Quad411 Junior Member
    Messages: 16

    How do i post pics?
     
  13. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Well I can't help till I understand what your talking about.
    A plow solenoid should be round, and have 4 bolts on top. 2 big on.opposite sides and 2 small on opposite sides.
     
  14. Quad411

    Quad411 Junior Member
    Messages: 16

    Ok my selenoid is round, has 2 bolts on top that are big, and 2 small bolts on the side toward the bottom, even if it was a bad selenoid, I should have power to the controller correct?
     
  15. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Ok you have the tower one. Might need to get the correct one. If your plow is hooked up, all 3 plugs plugged in, and all your wiring is correct then yes it should work
     
  16. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Western.com library, look for 3 and 4 port iso wiring
     
  17. Quad411

    Quad411 Junior Member
    Messages: 16

    Thats what i used for the wiring.
     
  18. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    The western library, wiring schematic?
    The plow has to be hooked up for anything to work. Double Ck all your fuses as well
     
  19. Quad411

    Quad411 Junior Member
    Messages: 16

    I just looked at western wiring schematic, and I have everything exactly as pictured, but it shows a headlight adapter, that goes from the headlight harness to the plow controller harness. On my wiring, I dont even have a spot for that adapter to plug into the headlight harness, nor did I receive it.
     
  20. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,946

    Well that is what turns everything on. You need that