1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Truck side wiring question

Discussion in 'Boss Plows Discussion' started by 160ClassBuck, Apr 23, 2008.

  1. 160ClassBuck

    160ClassBuck Member
    from WI
    Messages: 37

    I picked up an older (2000 or 2001) used 8'6 SD this weekend. The previous owner removed the wiring and stated that the line into the cab that is suppose to be wired to an ignition power source was not hooked up. My question is did the person who wired it initially alter something to allow the ignition power line to be left off and will I run into trouble by wiring it correctly? Looking over the whole harness I don't see anything jerry rigged but this is my first time doing an install.

    The owner bought the truck used from a dealer who demonstrated the plow to him and everything worked.

    Thoughts?
     
  2. wild bill

    wild bill PlowSite.com Addict
    Messages: 1,239

    wire hook up

    it will prob be ok if you saw it work before they prob did not have it hooked up good enough and tuck away and the wire got snagged by somebody's feet and got pulled out .i would just go over the routing of all of the wiring to make sure it is routed to were it will rub or interfere with any thing' operation ,and not pulled tight enough to cause any problems . good luck !:salute:
     
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If the harness isn't/wasn't modified or cut into, it wouldn't have power to the harness unless the black ignition hot wire was connected to a power source. Are you positive it's not modified anywhere?

    Possibly the owner disconnected it while removing the harness without noticing maybe?
     
  4. 160ClassBuck

    160ClassBuck Member
    from WI
    Messages: 37

    Looked things over again and the previous truck owner must have disconnected it with out knowing it.

    Thanks for helping a Newbie out.