1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

truck side headlight harness

Discussion in 'Fisher Engineering Discussion' started by dodgegmc1213, Nov 25, 2014.

  1. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    need some help. but let me ask this 1st, on the 4 port 3 plug wire diagram it shows the short plug in harness going to the driver lights and the long going to the passenger side. does it have to go this way or can it go visa versa? as in long harness for driver side and short for passenger
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    Should go through correct way, turn signals would be revered
     
  3. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    Ok this might be the answer to my problems, as I reinstalled the truck harness today I put the light harness the opposite way thinking it wouldnt make a difference but maybe it does, I know everything works since this complete harness has been in the truck since 2011 and I took it out during the summer. Thanks dieselss
     
  4. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    Dieselss is correct. Reversing them would cause the turn signals to work opposite from the truck. You could fix this by swapping their location at the module, but then the parking lights wouldn't work, as only the short harness has a wire for the parking lamps, and it needs to go to port #3.
     
  5. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    I still put them in the same port just different side of the truck, so hopefully this would fix my headlight problems as well since there messed up right now
     
  6. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,239

    Longer light harness is ment for the passenger side as it is further from the isolation module
     
  7. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    Thats the thing I wanted the module on the pass. Side, but anyway I put it make the original way and only have low and hi on the pass. Side truck and plow thoughts?!
     
  8. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    anybody got any ideas? I put the short harness back on the driver side and the longer harness back on the pass. side. I only got hi and low beam on the pass. side truck and/or plow but not the driver side. i can plug the truck harness to the headlight and it works but once i plug the plow harness to the headlight i get nothing. maybe module?? cant think of it being anything else
     
  9. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    What kind of truck? You may need a configuration plug, or a change in the configuration plug, in the control harness... Especially if the stuff came off another vehicle previously?
     
  10. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    came off the same truck. 04 ram 2500. Took it out durning summer then put it back in last week and now have this problem
     
  11. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    Check the female sockets on the plug-in harnesses... where the vehicle harnesses plug into. They're a hard black plastic material, and they're not weather packed where the wires go into the plastic. Any sign of green goo, or corrosion, and the harness is likely junk. Wiggle the wires at the back of the female plug to see if the lights will come on. They may be corroded or broken inside. Common issue on HB5/HB1 style harnesses.
     
  12. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    yup figures it was that, didn't think it was since it was sitting in my tool box all summer. had another female socket from a new harness laying around and was completely clean so I cut the old one off butt connected this one and now it works...thanks cubic.
    now another problem the hids in the plow don't want to work, they just flicker, the regular bulbs that came with the headlights work fine. I hook the plow up to our ford and the hids work great...my dodge don't supply enough juice maybe??
     
  13. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,239

    In the intensfires? I have seen some posts of not recommending to put hids in plow lights because it messes up the isolation module
     
  14. dodgegmc1213

    dodgegmc1213 PlowSite.com Addict
    Messages: 1,002

    I got the meyer night saber ll lights, just dont make sense if they work when plugged into the ford but not my truck, they flicker and when it flickers the module makes a clicking noising