1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

tranny hunts

Discussion in 'Chevy Trucks' started by bill rogers, Sep 5, 2000.

  1. bill rogers

    bill rogers Junior Member
    Messages: 6

    I just got my 81 2 wd blazer 454 conversion with 400 tranny running ,no lack of power! but tranny hunts between drive and second it was rebuilt about 2k ago ???
    Bill.....
     
  2. 3/4tonTodd

    3/4tonTodd Member
    Messages: 63

    I'm going on memory here, from about seven years back. I had a transmission rebuilt for a 1984 Z28, and they gave me two different springs (I think they were even different color). If I remember right, these springs were part of the downshift, one spring being more sensitive than the other. It could be you have a really sensitive spring in there that downshifts with only a little bit of input on the gas pedal and changing to a different spring would make it less sensitive. The springs were fairly small and made of a rather light gauge metal - they didn't look like anything I'd would have thought belonged in a transmission, in other words. If you have a transmission rebuilding shop in town, check with them. They usually have at least on guy on staff that can answer any question you can think of.

    Good Luck!
    Todd
     
  3. John DiMartino

    John DiMartino PlowSite.com Veteran
    Messages: 2,154

    the TH400 has an electric kickdown,if it isnt hooked up you will have no (passing gear) or 2nd gear when floored.Do you have an adjustable vacuum modulator?Is it hooked up to a good vacuum source at the manifold?If all these things check out,there might be stuck valve in the vavle body,but its not likely.
     
  4. bill rogers

    bill rogers Junior Member
    Messages: 6

    John, you were right about the modulator ,I replaced the metal line and rubber conector line at top and bottom and the problem went away ,now I can get my firewood in......
    Thanks Bill....