1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

TH400 no reverse

Discussion in 'Chevy Trucks' started by terrapro, Feb 22, 2011.

  1. terrapro

    terrapro PlowSite Veteran
    from MI
    Messages: 3,868

    My guy was stacking a pile and tried to pull out of it but lost reverse. Tugged him out and limped home. He said all the other gears shifted fine just no reverse. Fluid is fine and not burnt.

    Anyone know anything about this?
  2. sweetk30

    sweetk30 PlowSite.com Addict
    Messages: 1,588

    sounds like low reverse clutch sprag unit. vary comn on the 400.

    thay make a 32 eliment hd unit for them to get rid of the 16 eliment stocker.

    need to pull tranny and pull pump and get to it inside.
  3. terrapro

    terrapro PlowSite Veteran
    from MI
    Messages: 3,868

    Truck is going to the junkyard then. Not worth it to pull the trans out on this truck.
  4. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

    Let me know if you part out.
  5. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,214

    Sounds like a reverse band let go
  6. Striper1263

    Striper1263 Member
    Messages: 47

    My 92 Chevy did the same thing. I had the Tranny rebuilt by a guy in Toledo. $650.00 running good so far.

    If you part out the truck please let me know.

  7. dmax08

    dmax08 Senior Member
    Messages: 183

    I say the sprauge also.. Teath get warn and then pow she goes.. Its really not a big deal to fix.. I have had it happen a few times..
  8. damian

    damian Senior Member
    Messages: 330

    low reverse band,try manual low and check for engine braking ill bet it just coasts.either way trans comes out and apart.