1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

TH350 No Reverse or 3rd after rebuild

Discussion in 'Chevy Trucks' started by sailor32, Dec 21, 2003.

  1. sailor32

    sailor32 Junior Member
    from NC
    Messages: 7

    Me & a friend just recently rebuilt my th350, (both have some experience in the past with transmissions) after rebuild theres no reverse or shift to third. When you shift to reverse there no loading of the engine or indication that the tranny attempted to engage reverse. It shifts into 1 & 2 fine, no slipping or strange noises. The only part of the transmission that wasn't rebuilt was the valve body. But, everything appeared to be in good working order. The only change to the transmission was the addition of a BM shift kit. Does anyone have any suggestions as to the possible solutions? Thanks for any advice.
    Randy
     
  2. Big Nate's Plowing

    Big Nate's Plowing PlowSite.com Addict
    Messages: 1,266

    if you loose or mis-place one of those ball bearings in the valve body then you can loose reverse and sometimes first
     
  3. nachoschevs

    nachoschevs Member
    Messages: 58

    sailor32,
    A year or so ago my friend and I put a shift kit on his 94 Ford 150 and we ran into a simular problem. We put all the parts back together and it would only shift to reverse and one forward gear. We ended up takeing it to a tranny shop and they said we did everything right and all it needed was the actual gear change linkage adjusted. I believe we had it in the wrong grove or on backward. I am not positive exactly because I did not go to the shop, but it was the shift linkage in the transmission that was the only thing that was wrong lucky for us.
     
  4. sailor32

    sailor32 Junior Member
    from NC
    Messages: 7

    Thanks for the replies

    After re-reading the shift kit manual, looks like we installed 1 less ball bearing than called for. Going to pull the valve and add one back. Kit has option for street & towing. I will keep you posted.
     
  5. sailor32

    sailor32 Junior Member
    from NC
    Messages: 7

    Thanks for the replies

    Problem solved. My we left the factory support plate off in the installation of the shift kit per the instructions. After a phone call to B&M they said "No you sandwich the 3 together". Anyways thanks to all that responded.