1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Text Size question

Discussion in 'Questions, Rules, Suggestions' started by Runner, Dec 22, 2004.

  1. Runner

    Runner Senior Member
    Messages: 957

    Can someone please tell me how to incrtease the text size on the posts to make them easier and more comfortable to read? I have it set on the largest on LS, and that is where I prefer the size. On LS, I can just press the Ctrl key and scroll the mouse wheel and it increases/decreases. It doesn't do that, here. Any help is appreciated. Thanks.
     
  2. 1MajorTom

    1MajorTom Junior Member
    Messages: 24

    If you use internet explorer you can try this:
    In Internet Explorer, left click once on "View" scroll down to "Text Size" then select the size you prefer.
    Does that help?
     
  3. Runner

    Runner Senior Member
    Messages: 957

    Nope. On this site, it has no effect. I tried that....:help:
     
  4. Mebes

    Mebes Senior Member
    Messages: 400

    I just tried that as well doesn't work for me either.
    It does however increase the size in the pop up window for spell check.

    I would suggest that you change your screen resolution to a smaller setting.
    Right click on your desktop go to settings tab and change it to a lower resolution.

    2nd option. In Internet explorer go to..... tools>Internet options..... then click on the advanced tab at the bottom ,then check the ignore font sizes box.
    Good luck.

    New Bitmap Image (2).JPG
     
  5. plsoucy

    plsoucy Member
    Messages: 30

    The text on PlowSite was still set to the software default, which is fixed-size. I have changed it to relative-size as I had done on LawnSite, so you should be able to make it bigger without problem now.
     
  6. Mebes

    Mebes Senior Member
    Messages: 400



    Ok... Nevermind what I said above, because plsoucy took care of the problem on the server end.

    Just go to the View>Text Size window as stated above to fix your problem.

    Thanks plsoucy
    Mebes