1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

test

Discussion in 'Test Post Forum' started by Mick, Jun 14, 2003.

  1. Mick

    Mick PlowSite.com Veteran
    from Maine
    Messages: 5,546

    test

    one ton \'96 chevy  - has 2 yard sander on flatbed in winter.jpg
     
  2. Chuck Smith

    Chuck Smith 2000 Club Member
    from NJ
    Messages: 2,317

    Nice truck Mick (though I saw it at the BBQ).

    ~Chuck
     
  3. Mick

    Mick PlowSite.com Veteran
    from Maine
    Messages: 5,546

    Thanks, Chuck. I'm trying to figure out what I'm doing wrong when I try to post pictures on other threads. Not sure, it seems random whether it posts or not. Though I'm sure I must be doing something wrong. I'm going to post a picture of the salt shed now that I've got most of the framework done.
     
  4. meyer22288

    meyer22288 Senior Member
    Messages: 999

    Thats a real nice truck. I like the the flat bed and the color.:nod:
     
  5. Pelican

    Pelican 2000 Club Member
    Messages: 2,075

    Mick, what message do you get when it doesn't work?
     
  6. Mick

    Mick PlowSite.com Veteran
    from Maine
    Messages: 5,546

    That I need to fill in the Subject or the Text. Then when I'd do that it would delete the attachment. I must have figured it out, cause it's working now.:confused:
     
  7. Pelican

    Pelican 2000 Club Member
    Messages: 2,075

    If that happens again, you may need to reattach your photo, here's a hint: When posting a photo, copy your text before you submit. That way if you are oversized, you won't have to start from scratch and lose the text. The website used to save it for you, but it doesn't seem to be working anymore.