1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Swapping onto new truck, no low beams

Discussion in 'Western Plows Discussion' started by JCI Trans, Oct 12, 2010.

  1. JCI Trans

    JCI Trans Senior Member
    Messages: 313

    OK....i swapped the mounts and wiring from my 02 to my 06 (both with hb3/hb4 headlights.) All was well until i ran a test, and everything works except the low beams. I have power going into/coming out of the factory lights in the harness, and have power going into the 4 port iso mod at the plugs. I have no power for the low beams at the truckside plug however. The wiring harness #'s are 26288 and 26289. I would be really peeved if i had to change all this just to have low beams. Any help would be appreciated, Thanks!! BTW it is a green label iso mod, 4 plugs at the harness, 3 plugs at the plow.
     
  2. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    Different harness, 2002headlights are low side switched, 2006 is controlled from the high side. That means the 2002 has 12 volt all the time and is controlled by providing a ground, your 2006 has constant grounds and is controlled by providing power.
     
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Simply follow this post here.
     
  4. JCI Trans

    JCI Trans Senior Member
    Messages: 313

    I'll tackle this tomorrow, thanks for the help!
     
  5. JCI Trans

    JCI Trans Senior Member
    Messages: 313

    Couldnt have been easier, swapped the wires and put the lights back in in 10 mins. I love the know- how on this site!!
     
  6. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Surprising sometimes just what a little direction can do and the issues and costs it can save. Congrats :salute: