1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

straight blade Wiring help

Discussion in 'Hiniker' started by 96z440, Nov 9, 2009.

  1. 96z440

    96z440 Junior Member
    from Mchenry
    Messages: 5

    I bought a used straight blade hiniker and im having some trouble with the wiring. I got the plow to angle but i cant seem to figure out the up and down. I have three wires and only one spot for a wire on the solinoid. I thought that two wires were grounds and one was power but i tried all three and i keep poping the ten amp fuse. Any help or ideas would be great!
  2. Snowzilla

    Snowzilla Senior Member
    from Iowa
    Messages: 397

    I bought a used 7.5 straight and didn't get the wiring harness. I had to buy a new one from Hiniker dealer. Expensive. The solenoid I have has 2 small terminals which trigger the 2 lugs on the solenoid. It doesn't matter the order as far as I know. 1 is hot - the other is ground. This makes the solenoid work. You cannot put both small wire eyelets on the same stud it would be a short. (1 eyelet to 1 small terminal, the other eyelet the the opposite terminal) If your solenoid has only 1 small stud I think you will have to buy one that has 2 small studs. Available at Hiniker dealer or autoparts store. I think these things are like Ford starter solenoids.

    The orange & black wires go to the small lugs on solenoid. There are also 1 that goes to the + battery post & 1 that goes to the - post. It's been a year since I did mine but think the harness either tagged or you have to guess on these 2. I would assume black is - and red is +.

    The wiring diagram for the harness is in the manual. If you don't have you can download at hinikers website in a pdf.
    Last edited: Nov 9, 2009
  3. tough85bronco

    tough85bronco Junior Member
    Messages: 13

    If you have up and down but no left or right, I would assume the solenoid is working fine but that something in your controller or wiring to the plow is off! My 9' hiniker blade has a battery to solenoid and solenoid to plow hot wires then a ground trigger wire I believe! I will check it tomorrow but the ground wire is like 14 gauge and the others are much bigger! The wiring to the plow from controller in mine runs the four functions! the solenoid acts the same providing power no matter which way the plow works! The controller wires just tell it where to send the power! Just how mine operates but its about a 5 year old model straight blade