1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Snowex V8500 tunneling

Discussion in 'Ice Management' started by MikesLawns, Dec 9, 2008.

  1. MikesLawns

    MikesLawns Member
    Messages: 30

    I have a V8500 that has been tunneling up front by the cab. I run salt/sand mix and it is dry. This is the only problem I've had with this sander for 3 years. It has 2 vibrators. 1 up front under the slope by the rear window and one on the side in the back. Dealer told me to spray Pam cooking spray on the inside. I did that and with both vibtarors it still tunnels. The sand doesn't want to slide down to the auger. It works fine towards the rear, but it stays up front and won't slide down. Did anyone else have these problems ?
  2. elite1msmith

    elite1msmith 2000 Club Member
    from chicago
    Messages: 2,762

    wet sand???
  3. forestfireguy

    forestfireguy PlowSite.com Addict
    Messages: 1,276

    Loading days or even hrs ahead of precip in cold temps with even damp material you can have that. Always keep your stock as dry as possible, if you buy at a yard where they load you, try to go as last minute as you can and always cover your load somehow. Last season one of my guys had the same issue with a 4 yard downeaster, what a PITA to get that dealt with.
  4. MikesLawns

    MikesLawns Member
    Messages: 30

    No it's dry with a good amount of salt. I talked to Snowex tech support and hopefully my problem is;
    I have to take out the top baffle. This will let it flow better. It makes sense because I have about 12-14" of open space compared to 4". We'll see.