1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

snowblower question

Discussion in 'Truck & Equipment Repair' started by apik1, Jan 27, 2009.

  1. apik1

    apik1 Senior Member
    Messages: 253

    The kid across the street brought over a early 80's 2 stage craftsman blower, runs great but the front auger does not spin. The small one under the shoot spins fine. When it was running I took a stick and spun the auger and it went for a few seconds thats it. Could it be a bad belt? or the gear box? 11 years in the business I have never used or owned a 2 stage.

  2. augerandblade

    augerandblade PlowSite.com Addict
    Messages: 1,054

    ;)tymusicIf the input shaft to the gear is spinning and theres no output to the auger.,then could be that the gears are stripped in the case
  3. apik1

    apik1 Senior Member
    Messages: 253

    Thats what I thought I will take a better look at it.
  4. cantoo

    cantoo PlowSite.com Veteran
    Messages: 66

    Some have a bolt thru the auger to the shaft, maybe the bolt fell out or is broken. Just like a shear pin on a tractor driven blower. Do an online search for a parts drawing for the model and the bolt should be shown.
  5. Dustball

    Dustball Senior Member
    Messages: 274

    It's most likely the gear box. If your Craftsman is made by Murray, be prepared for a long long wait for parts. I ordered all the gear box parts for mine at the end of March 2008 and didn't get my parts until that May.