1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

snow way prob its not doing anything ???

Discussion in 'Sno-Way Discussion' started by snow plowman, Dec 30, 2008.

  1. snow plowman

    snow plowman Senior Member
    Messages: 131

    i have a mtd snow way with the wired controler the controler say its working but the blad is not doing anything ? i can cross over the starter and mottor runs i tirn on the controler and the green light flickers and nothing happens it will work sometimesbut now it ant working at all i have re didall the grounds and leads and still nothing isitmy controler or the module ? or both and help thx i cant get it up to take it someware ? thx shane
     
  2. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    If you need to jump the motor solenoid to get motor activity I would guess that the solenoid is the issue. If the green light on the control flickers when you give the plow a command the control is working properly.

    I would suggest replacing the solenoid and see if the issue goes away. If you don't want to go that route you should be able to jump your current solenoid and raise the plow and take to your retailer and have it looked at.
     
  3. snow plowman

    snow plowman Senior Member
    Messages: 131

    i have jumped the silnoed and doesnt raise the plow put in the grage and put the heater on it and it starts to work?
     
  4. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    So I understand correctly, when you jump the solenoid and then hit the raise the plow still will not go up?

    If you are just jumping the solenoid without doing a function you will only get motor activity.
     
  5. snow plowman

    snow plowman Senior Member
    Messages: 131

    yes thats all it does but when i put heater on it it works?
     
  6. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    Has the hydraulic fluid ever been flushed out and replaced in this unit?
     
  7. snow plowman

    snow plowman Senior Member
    Messages: 131

    i dont know if it has
     
  8. snow plowman

    snow plowman Senior Member
    Messages: 131

    right now it is working good but for how long i dont know some one told me it is the bran box is going out? and if so is thare a place i can get a used one ? i dont know what els to do lol
     
  9. nbenallo33

    nbenallo33 Senior Member
    Messages: 826

    usually the brain box dosnt go out... with a brain box it either works or it dosnt work. it dosnt gradually go out
     
  10. snow plowman

    snow plowman Senior Member
    Messages: 131

    i dont know what els to do on this it wus working fine and now it ant at all well sometimes it works ?
     
  11. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    Intermittent problems can usually be traced to a grounding issue.

    How do you have the receiver ground wire attached? If it is grounded through the long bolt where the receiver is mounted, this is not the proper way to ground it. It should be grounded to the endhead of the valveblock with the same bolt as the motor is. Make sure that the ground at the battery is also tight, as well as all other connections.
     
  12. mroccab

    mroccab Junior Member
    Messages: 9

    I had an intermitting problem with the receiver on my 22 series snoway. It seemed to be temperature related. What I found was that when it was cold it wouldn't operate but when it was warm it worked flawlessly. To test the theory, when the plow doesn't operate, try warming the receiver with a hair dryer. I found that the warmer it got the better it would work. The solution I came to was to replace the receiver.
     
  13. snow plowman

    snow plowman Senior Member
    Messages: 131

    it is doing the same thing u warm it up it works good i just went out a try it it work good so far after being in the cold for 2 hr so far it is working but i think i will have to replace the bran if it keeps doing it ??? thx for all the help guys
     
  14. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    I would replace the receiver. I have had a few units with intermittent action, replace the receiver with a new one an the problem goes away
     
  15. snow plowman

    snow plowman Senior Member
    Messages: 131

    ya i know i have to get the 300 to do that lol my truck took all my $ last week a new rear end and now my plow im not haveing any luck this year but thx to all of u that have help
     
  16. snow plowman

    snow plowman Senior Member
    Messages: 131

    i replace the bran box and it work good agen thx to all that help me out
     
  17. yamahawk125

    yamahawk125 Junior Member
    from ohio
    Messages: 6

    brain box?

    anyone know where i can get a brain box for a mt 80 sno-way plow and how much? plow worked fine last year, this year i went to hook it up and nothing.i test light the selonoid and has good power to it, then i tested the cable that hooks to the vehicle from the brain box and the power was barely visible on the test light. when i hook up the controller there is no power to it.could this be the problem in the brain box?
     
  18. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    The receiver only has a 5 volt output. Check all your grounds