1. Welcome to PlowSite. Notice a fresh look and new features? Explore this quick video tour of updates and enhancements. It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Sho-me strobe pattern problem.

Discussion in 'Strobe Lighting' started by Santry426, Jan 20, 2012.

  1. Santry426

    Santry426 Senior Member
    Messages: 419

    Installed a 6 head power box with 4 heads on it right now two upfront with two in the rear. I installed them on a 3 switch setup. One is to control the fronts, the other is to control the rears. My 3rd switch is a momentary to change the patterns but doesnt seem to be working. If both sets are on and I hold the tap the switch it doesn't do anything. If I hold the switch it changes the pattern to a quick single flash but when I let go it goes right back to the default pattern. I know theres different patterns to be had just don't know why it wont cycle through them

    The strobe pack model number is 21.7660 if anyone has an idea what it might be let me know thanks!
     
  2. Fr0sty

    Fr0sty Junior Member
    from 02451
    Messages: 6

    which wires do you have going where? you should have the yellow wire on the control plug going into your momentary and then out to 12v+...that should give u your flash pattern change
     
  3. Santry426

    Santry426 Senior Member
    Messages: 419

    I'll run out and check when we get some daylight here and report back thanks!