1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Remote Starter Or ????

Discussion in 'Chevy Trucks' started by kingriver, Dec 2, 2005.

  1. kingriver

    kingriver Senior Member
    from alaska
    Messages: 217

    Anyone else ever had this type of problem. I've got a 1990 3/4T Suburban SLE 4x4-350 v-8. When the temp drops down below 20 or their abouts and I go to start it the lights won't come on until the inside of the truck is warm,, at first I thought this was because of the (remote) start we installed since prior to that I never had the problem. Once the cab is fairly warm, the lights click on.. Have replaced the switch twice !! Any ideas ???:cool:
     
  2. KeeblerBP

    KeeblerBP Member
    Messages: 35

    Does the remote start turn on the headlights, parking lights or both when it is activated?
     
  3. PerfiCut L&L

    PerfiCut L&L Senior Member
    Messages: 178

    Perhaps its not related to the interior temperature, but to the voltage available. As you know cold weather causes a drop in your battery power, thus taking it longer for your car/truck at idle to recharge it, especially when its cold.

    I know mine is like that. Sometimes the truck wont start on the first try when its cold. Once it does start it takes it a minute before the lights come on. During the summer months, the truck starts first time and the lights come on right away.

    Some remote starter systems are more sensitive and require a good battery charge before they turn on accessory lighting.

    Might take a look at your alternator output, or perhaps a tune up.
     
  4. kingriver

    kingriver Senior Member
    from alaska
    Messages: 217

    It doesn't activate any of the lighting !! We are trying to find the paper work on the remote starter, its a (ASTROFLEX).:cool:
     
    Last edited: Dec 4, 2005
  5. NJBuickRacer

    NJBuickRacer Member
    Messages: 59

    I'd look into the remote start, I have a nearly identical truck and no such problem here.
     
  6. NJBuickRacer

    NJBuickRacer Member
    Messages: 59

    Almost forgot, are you using Delco headlight switches? The cheap aftermarkets seem to have some weird gremlins at times.
     
  7. PerfiCut L&L

    PerfiCut L&L Senior Member
    Messages: 178

    probably either a wiring issue, or a perhaps a programming issue.

    Have tried to "reset" your starter? Mine has a tiny reset button to reset it to the default settings. Also has a hood sensor, which resets it as well, this way instead of digging into the dash to find the module and locating the tine button, I turn my ignition to the on position, then back to the off position, open and close the hood. That reset its.

    Check your ground as well.

    I think your on the right track, good luck.
     
  8. Antnee77

    Antnee77 PlowSite.com Addict
    from RI
    Messages: 1,056

    It's supposed to turn on the parking lights when it's activated, isn't it?