1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Rear Main seal Leaking

Discussion in 'Chevy Trucks' started by billebob, Mar 28, 2000.

  1. billebob

    billebob Junior Member
    Messages: 15

    Hey all,<br>I have a problem with my 79 Chevy K10. I just built a 72 350 and put it in and now i have an oil leak. I think it is the rear main seal. Is there anything I can do to make it stop other than replace it? Also, is there another way to replace it besides dropping the trans and the case to get to the rear of the engine? Is there any way to do it threw the pan. <p>----------<br>Bill Herz<br>http://members.tripod.com/mopar00
  2. yortengel

    yortengel Senior Member
    Messages: 123

    Billy, That seal should be a two piece design. you replace them by removing the oil pan. then the rear main bearing cap. push the top out. push the new one in. It may be helpfull to rotate the crank to help things along. I have also loosened the other main bearing caps to lower the crank a bit. this sometimes helps. But if its new then something else is making it leak, or something else is leaking. I would inspect the rear cam and oil galley plugs also.<br>Good Luck.
  3. billebob

    billebob Junior Member
    Messages: 15

    Well, here's the update. I guess it's maybe is not the rear main seal (i'm crossing my fingers) because I think it is the back intake seal. I took it off, and it looked like it had sucked that little rubber gasket inside the motor at one point. What now? I've had bad luck putting these things on. Should I take off one of the plugs to one of my vacume ports? I only use the one for the power brakes and the distributer but there are 2 other good sized vacume ports, but i don't use them so i just have them pluged. It seamed after i plugged one of them that this happened? Could this make a difference?<br><p>----------<br>Bill Herz<br>http://members.tripod.com/mopar00
  4. Captkaos

    Captkaos PlowSite.com Veteran
    Messages: 55

    Next time you pull the intake, don't use the rubber gasket. Use a bead of silicone, it will eliminate your problem with a leaky intake gasket.<p>----------<br>Chris Lucas<br>http://www.wwisp.com/~captkaos
  5. yortengel

    yortengel Senior Member
    Messages: 123

    Bill. Like said. Use Black RTV on the front and rear of the intake. also use a very lite film around the coolant ports at the four corners. Those rubbers are only good for the garbage can. Don't forget to torque the manifold in several steps. I go around five to ten times. and I work up too the torque spec.<br>PS. Plug all the vacuum ports. Manifold Vacuum is very inportant. every little leak makes the Air Fuel Mix Lean.<br>Good Luck.
  6. Mark

    Mark Junior Member
    Messages: 1

    be sure and clean the block and manifold surface with brake cleaner before using the rtv silicon
  7. Pld1082

    Pld1082 Junior Member
    Messages: 5

    I had the same problems with my 81 K-10. Un fortunately for me, it was BOTH intake gasket and rear main seal. After I fixed the intake, I had to go back and fix the rear main seal too. My 350 engine is a 77 model engine, and it had a two piece seal. If you go to get a new seal, make sure you know exactly which one it is because there were three types of two-piece seals. You might wanta pull the original seal and take it to the parts store with you before you buy a new one.