1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Put it in gear it goes KLUNK ??

Discussion in 'Ford Trucks' started by Labs n ducks, Nov 6, 2003.

  1. Labs n ducks

    Labs n ducks Junior Member
    Messages: 12

    Hey All, The last time I had a truck question I spent way too much time trying to figure out what was wrong. After we found and corrected the problem, I asked what...here, and was told EXACTLY what the problem was. so before I try to figure this problem out. I'm asking!!!!!!!

    I have a 2000 F350 crew, srw, sb, 5.4 gas E4OD automatic trans.
    when i put in gear either D or R there is a light KLUNK??? It rides fine at all speeds, there is no other problem other then the light noise, i'm just worried with the winter coming and all of the abuse it gets plowing i don't need anything going wrong then, if this is something that can be fixed NOW!

    Thanks, Mike
     
  2. Arc Burn

    Arc Burn PlowSite.com Addict
    Messages: 1,139

    This was just discussed recently i think,i'm trying to find the thread because my 00' Chevy is doing the same thing and it's starting to worry me also:(
     
  3. wyldman

    wyldman Member
    Messages: 3,265

    Check all the u-joints first,that would be the most likely culprit.
     
  4. Labs n ducks

    Labs n ducks Junior Member
    Messages: 12

    I did a search and only came up with chevy's!!!

    Wyldman,
    I have checked the u-joints and they are ok!

    The noise sounds like its coming out of the rear of the tranny at the spline ?

    Mike
     
  5. wyldman

    wyldman Member
    Messages: 3,265

    Is the slip yoke loose,or does it have any play ?
     
  6. Labs n ducks

    Labs n ducks Junior Member
    Messages: 12

    YES it is a little loose

    Mike
     
  7. wyldman

    wyldman Member
    Messages: 3,265

    Probably a bad extension housing bushing.
     
  8. greenquestlawn

    greenquestlawn Senior Member
    Messages: 157

    Is there a hesitation before it grabs the gear? Like going from drive to reverse, is there a delay? I had similar problems, then my overdrive "off" light started blinking which now I know is your tranny idiot light. Mine came up with so many problems we had to put a new tranny in.:mad:

    Hopefully you just have a simple problem.

    By the way I have almost the same truck.
     
  9. Labs n ducks

    Labs n ducks Junior Member
    Messages: 12

    Chris, Ill check the Extension housing bushing, and let you know.

    The tranny OD light is fine and no problems with the tranny, shifts fine, & tow's great (for a 5.4 gas).

    Mike