1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

problem

Discussion in 'Chevy Trucks' started by levens, Aug 10, 2003.

  1. levens

    levens Junior Member
    Messages: 7

    i have a 1978 chevy k10 with 400sb/th350/203 transfercase and i just replaced the flexplate and got the transmission and all that installed and i started the engine up and when i put it in drive i have to give it all the gas and it will only go 5 mph,so i tried all the other gears and it does the same thing!! need help

    thanks
     
  2. John DiMartino

    John DiMartino PlowSite.com Veteran
    Messages: 2,154

    Iis the trans fluid full? Make sure the Tcase is in a gear,either hi or low range. Did you have the torque convertor plugged into the oil pump all the way,usually you cant get the trans bolted up if it isnt plugged in right.
     
  3. wyldman

    wyldman Member
    Messages: 3,265

    Do you have locking hubs ? The 203 transfer case (stock) must either be in one of the lock positions,or have the hubs locked.Having it in normal 4WD with the hubs unlocked will cause the symptoms you describe.
     
  4. levens

    levens Junior Member
    Messages: 7

    no,my transfercase is all stock!and im thinking now that my 203 shifter is out of adjustment because when i try to select hloc it will go in gear but pop right back out its like its only going half way in gear thats the only thing i can think of or could the detent cable cause any of this if its out of adjustment?

    thanks
     
  5. wyldman

    wyldman Member
    Messages: 3,265

    Kickdown or detent cable would not do it.

    Adjust the TC shifter and see if it solves your problem.Line up the holes in the shifter assy and insert a drill bit,bolt or pin that fits snugly.Remove the linkages from the TC end.Put the TC into neutral,with both shift arms pointing straight down.Then adjust the swivels so the drop into each hole,and tighten the locknuts.