1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Problem with Salt Dogg SHPE 2000

Discussion in 'Ice Management' started by jake2333, Dec 2, 2010.

  1. jake2333

    jake2333 Junior Member
    Messages: 13

    I made the mistake of leaving some salt in the box overnight.....of course it froze. This morning the spinner would go but not the auger. I then cleaned all the salt out and still get a code that flashes aa, and the sp.....now the spinner and augur do not work but the box works......any advice?
     
  2. 1daniel1

    1daniel1 Junior Member
    Messages: 19

    If you washed the box out with water I would disconnect your electrical connections and let them dry out or treat them with PB blaster to drive out moisture. That's all I can think of.
     
  3. NLS1

    NLS1 Senior Member
    Messages: 316

    Mine did that a bit ago, it was a bad connection with the big plug. The spinner would work but not the vibe or auger. Those connectors are not too great for making good contact. Make sure it is packed with dielectric grease and then put a heavy zip tie around it and pull it tight. That is what I did and it works like a champ now, and no problems since.

    That is my official over the internet diagnosis! :laughing:
     
  4. Allor Outdoor

    Allor Outdoor Senior Member
    Messages: 438

    I did this once with a Salt Dogg....I had the same issue, the spinner worked, but the auger was stuck.

    I continued to let the machine run, hoping that the auger would evenutally break free. It ran for about 45seconds before I snapped the auger.

    This could be the problem if you ran the machine without the auger turning. Reach down to the auger and wiggle it around with your hand...if it moves freely and has some "play" in it, then I am sure you snapped it.

    Good luck!
     
  5. tuney443

    tuney443 PlowSite.com Addict
    Messages: 1,847

    Sounds like fuses.First do a simple test to see if you're getting power back to the 2 motors,if you have power,try wiggling around the connectors some.If that fails,check the fuses in your controller and in-line wiring close by the controller.
     
  6. R.J.S. SNOWPLOW

    R.J.S. SNOWPLOW Senior Member
    Messages: 892

    i have the 0750 soon will upgrade to a 1500
    last season there was a recall on all digital controlls they kept giving error codes..buyers replaced the digital controllers with the old analog controllers 2 knobs 2 switches i went to regional truck equipment in addision,il they were more helpfull than rondos in mchenry,il(bad service for customer support never will shop there again)
    regional replaced the controller after they called buyers and verifyed is was under warranty

    also when i would load grade 2 rock salt it would freeze on me i would have to get a long crow bar and brake it up
    then i found out a trick window washer fluid 2 gallons per ton i would add a gollon when it would start to freeze up
    say what you want but it works
     
    Last edited: Dec 5, 2010
  7. tuney443

    tuney443 PlowSite.com Addict
    Messages: 1,847

    So Jake--what was it?
     
  8. DistinctiveDave

    DistinctiveDave Senior Member
    Messages: 284

    The best trick I have learned the last few years, always keep a few gallons on the truck, you just never know who will need it, maybe not me but someone else.
     
  9. Spool it up

    Spool it up Senior Member
    Messages: 912

    just emptied the hot water heater into the ol dogg myself . salt seemed dry , but it has that moisture content and turns to a solid block . lmbo . sheet happens :mechanic:
     
  10. cmo18

    cmo18 Senior Member
    Messages: 815

    augers seem to have no tolerance for any frozen piece of salt.

    I as well run a salt dogg and find it to clog very easily and tend to use it less because of it.

    I purchased my first conveyor spreader and absolutely love it, as long as the salt or sand hit the conveyor it will spread. If a little piece of frozen salt get into the auger it will jam and I even updated to the newer more horsepower motor.
     
  11. newhere

    newhere PlowSite.com Addict
    from Fenton
    Messages: 1,288

    I carry a 1 1/8" wrench on me that fits the big nut on the auger shaft. When its locked up you dont want to just let the auger run. Shut it off and you have to take the spinner off to get to the nut and then turn the nut clockwise to break it free. If the salt has locked up take it to the car wash and soak it down and carry a 1" metal pipe to help bust it up.
     
  12. tuney443

    tuney443 PlowSite.com Addict
    Messages: 1,847

    Had about a 1/3 of a yard of Magic left over from the dusting we got on Tuesday.With the temps we're seeing this week,there was no way I could leave it in the salty dogg.So,I say to myself,how can I keep it from freezing once I remove it? As I'm looking over at my huge pile of horse manure with some wafts of steam coming off the pile,it hit me.Leveled off a 3' thick mat of manure,plywood,backed up the truck,turned on auger and vibrator,covered over with a tarp and manure on sides.Hot Sheet maan.
     
  13. tuney443

    tuney443 PlowSite.com Addict
    Messages: 1,847

    Had about a 1/3 of a yard of Magic left over from the dusting we got on Tuesday.With the temps we're seeing this week,there was no way I could leave it in the salty dogg.So,I say to myself,how can I keep it from freezing once I remove it? As I'm looking over at my huge pile of horse manure with some wafts of steam coming off the pile,it hit me.Leveled off a 3' thick mat of manure,plywood,backed up the truck,turned on auger and vibrator,covered over with a tarp and manure on sides.Hot Sheet maan.
     
  14. PALS Landscapin

    PALS Landscapin Senior Member
    Messages: 120

    Sounds to me that you broke the auger pin on the front of the salter. I did the same thing when I bought mine and I snapped the pin on the auger. If thats the case its a fun job...
     
  15. home rescue

    home rescue Member
    from wv
    Messages: 94

    Don't know about weak motor and salt clumps. I have ran a dozen loads of #8 limestone chips thru mine and done a very nice job of spreading the heavier chips.