1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Problem with front end

Discussion in 'Ford Trucks' started by rofoth6, Mar 11, 2010.

  1. rofoth6

    rofoth6 Member
    from iowa
    Messages: 67

    96 F250 5.8 engine 4 speed Manual.
    Go in Reverse front tires tilt ( top in bottom out ) go forward tires straighten out to where they are suppose to be.
    Already replaced Upper & Lower Ball joints,Tie rods ( inner & outer )
    No A Frames, Ball joints mount to axle housing.
    Any ideas as to cause of this problem welcome.
     
  2. mrv8outboard

    mrv8outboard Senior Member
    Messages: 197

    It sounds like the leaf springs U-bolts are loose and letting the axle tube rotate.
     
  3. Too Stroked

    Too Stroked Senior Member
    Messages: 555

    And, if they've been loose for some time, you can actually crack the axle housings. So, check for loose U-bolts first, then cracked axle housings second.
     
  4. rofoth6

    rofoth6 Member
    from iowa
    Messages: 67

    Found the problem. The support bracket that bolts to the cross member with the swifle bushing. The top two ears for the bolts broke. Ordered new parts today, will be here monday. Junk yard wanted 50.00 apiece, Got them new. Left side 29.00 & Right side 39.00