1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Power to plow problem

Discussion in 'Fisher Engineering Discussion' started by Carpenter98, Dec 25, 2010.

  1. Carpenter98

    Carpenter98 Member
    Messages: 41

    9' HD plow

    1. When I plug it in, the lights work fine. I seem to have power to both sides of the solenoid (small terminals) no matter what position the joystick switch is in. I do not get juice out the plow power side of the solenoid though.

    2. I bypassed the solenoid and just hooked the pump power to the battery. The pump just ran, the plow didn't move.

    3. Also, before I bypassed the solenoid, when I had power to the joystick (the red light is on) when I moved the stick into the 'lower' position, the red light would go off until I let the stick return back to neutral. It didn't do that when moved to the other positions.

    Any ideas on these 3 points?

    Thanks, Jeremy
     
  2. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Jeremy,
    Take a scredriver and bridge a connection between the 2 big studs on the solenoid....does the pump motor activate?
     
  3. Carpenter98

    Carpenter98 Member
    Messages: 41

    That's basically what I did by skipping the solenoid & hooking the plow side power directly to the battery, right? Should the pump motor run continuously when hooked up, when I don't move the joystick?
     
  4. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Negitive on the "same thing". This eliminates the solenoid. Bridge the connection, if it doesn't do anything, then it's toast. If it does....then we know the problem is up stream so to speak.

    Yes, the pump is operating properly, it will run when it's getting direct current. Think of it as a water valve......
     
  5. Carpenter98

    Carpenter98 Member
    Messages: 41

    Ok...did as you suggested - screw driver across the posts. Pump runs. By 'upstream' are you implying truck side or plow side?

    Any ideas as to #3 in my original post? Looks like the wires on the plow side of the controls plug were wire taped up, like someone messed with it before. I'm gonna open that up & see if there is a bad splice or something.
     
  6. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    As to #3...There is a float mode for the lowering position....if you hold it long enough, then let go, the light will light up indicating it is in float mode. if you simply use it for a second, it will go off, then come back on....in short, it's not related.
     
  7. Carpenter98

    Carpenter98 Member
    Messages: 41

    Ok. So the solenoid only activates when the joystick is moved? So it sounds like a problem with the joystick? Does it matter which switch post the small wires are hooked to at the solenoid?

    PS...thanks for your help thus far

    Jeremy
     
  8. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    The splicing that your seeing is most likley a repair...or a repair end. Fisher / Western sell them so we don't have to buy the WHOLE harness, but of coarse they have to be spliced in. Its a very good idea to look it over as it is a commn weak link if not done corectly.
     
  9. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    hold up........
     
    Last edited: Dec 26, 2010
  10. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    did u check the controller plug connector? You might have a problem there were the pins are not making good connection..
     
  11. Carpenter98

    Carpenter98 Member
    Messages: 41

    hold up what?

    twin man - I'll re-re-re-check the pins now.

    What is most frustrating about this is I'm on the edge of this storm. Might get 8", might get dusted....we all know how it will turn out if I get this thing working....
     
  12. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    If the solenoid is ok when jumped....then it needs to be replaced.....right Twin?

    My mind is about mush right now.
     
  13. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    If you have power to the small terminals, on the relay when the control is activated, but no power on the large relay terminal going out to the plow motor cable, then you most likely have a bad relay. Crossing the terminals at the relay does nothing to confirm the proper operation of the relay. It is same as hooking the plow motor cables directly to 12V.
     
  14. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Thanks Cubic...after awhile it all blends together..
     
  15. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    It gets worse as you get older... ;)
     
  16. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    I can only imagine....I found my first gray hair the other day, my knees ache like a *******, and I occasionally walk into a room and completely forget why it is I went in there to begin with....and I'm only 34!
     
  17. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    Hey.. just be happy you have hair, even if it's gray. I haven't had any hair in 20 years! I think it might be from being in the plowing business! :D
     
  18. Carpenter98

    Carpenter98 Member
    Messages: 41

    After Twin"s #10 post I replaced the solenoid. Problem solved! Thanks guys!!! I could hear the relays in the pump housing when I moved the joystick.

    Just another example of start with the basics......
     
  19. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Ah good good, happy plowing J!
     
  20. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Yes, it tough when you do get older Repo...Glad I am still 25...Now that a joke........

    Good job Repo..chalk up another one.............