1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Posting Video question

Discussion in 'Questions, Rules, Suggestions' started by Spinman710, Sep 26, 2007.

  1. Spinman710

    Spinman710 Member
    Messages: 47

    Okay, I've searched and I can't find the answer...

    I want to post video and have it look like the first poster in this thread
    http://www.plowsite.com/showthread.php?t=41902&page=1

    What do I need to do in order to make the video play in the same screen, without opening up another browser/tab?
     
  2. stroker79

    stroker79 2000 Club Member
    Messages: 2,802

    I would like to know as well even though ive done it before. Typically all you do is click the embed link on photobucket and paste it here but all its doing is posting the text. I tried putting HTML tags around it but its still not working. Did you guys turn off the html?
     
  3. Spinman710

    Spinman710 Member
    Messages: 47

    Stroker, I just answered my own question...somehow, HTML tags are being inserted into the non-HTML threads. Don't know how, but it's being done. Some threads have the HTML code ON, (like this one) and others do not (like the thread I posted earlier)...Now I'm just curious to find out why it's off on the Strobes thread....

    Here's what, and how I wanted to post in the Strobes Video thread...

    <embed width="448" height="361" type="application/x-shockwave-flash" wmode="transparent" src="http://i239.photobucket.com/player.swf?file=http://vid239.photobucket.com/albums/ff80/spinman710/P1010003.flv"></embed>
     
  4. stroker79

    stroker79 2000 Club Member
    Messages: 2,802

    good find, it just looks like they need to turn on the HTML editing in the strobe forum. Hopefully this will get seen and the changes will be made.
     
  5. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,050

    this should be working in the Strobe forum now...let me know if you are still having any problems :)
     
  6. Spinman710

    Spinman710 Member
    Messages: 47

    Michael, Thank you...I really love the site. Keep up the good work!!!
     
  7. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,050

    no problem Steve...our web master just checked and activated it...have a good one
     
  8. stroker79

    stroker79 2000 Club Member
    Messages: 2,802

    Thanks Micheal! its a nice feature for the videos. Thanks!
     
  9. Daner

    Daner PlowSite.com Addict
    Messages: 1,187

    I need help on this...what Is photo bucket and please guide me to how to post a video
    Daner...thanks In advance.


    Ps : I got It...went to photobucket.
    Cheers
     
    Last edited: Nov 22, 2007
  10. Daner

    Daner PlowSite.com Addict
    Messages: 1,187

    Nope i don't have It yet...HELP!! When i post a video all my photo bucket account Info comes up with It....Any Idea what I'm doing wrong?
    Thanks In advance
    Daner