1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

PlowSite Server

Discussion in 'Questions, Rules, Suggestions' started by Michael J. Donovan, Nov 24, 2008.

  1. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,052

    Hello all,

    Just wanted to post and let you know that we have made some changes and improvements to the server and we are confident it has solved the problem - if that is not the case please let me know

    thanks
     
  2. Camden

    Camden PlowSite Fanatic
    Messages: 6,598

    Homer Simpson said it best
     
    Last edited: Nov 24, 2008
  3. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,052

    not quite sure what Homer said :dizzy: - may need to check your link ;)
     
  4. stroker79

    stroker79 2000 Club Member
    Messages: 2,802

    Good to hear Mike and the team!

    I knew something had to be going on yesterday because the site on a few different occaisions wouldnt load at all.

    I can tell already that its faster!

    Thanks!!!
     
  5. Michael J. Donovan

    Michael J. Donovan Head Moderator, Online Communities Staff Member
    Messages: 1,052

    glad to hear it...as I mentioned, if you have any problems, please let us know
     
  6. Camden

    Camden PlowSite Fanatic
    Messages: 6,598

    Hmmm....it's supposed to be a .wav file and when I just looked at it said .wavE How'd the "E" get on there??

    I just changed it again so it works again but if it stops working just delete the post :eek:
     
  7. ABES

    ABES PlowSite.com Addict
    from MN
    Messages: 1,322

    FINALLY!!! :nod:
     
  8. TubedYota

    TubedYota Member
    Messages: 45

    Good to hear you got the box running smoothly again :)
     
  9. iceyman

    iceyman 2000 Club Member
    Messages: 2,547

    thanks for the news mike.....now i wont have to <a href="http://plugin.smileycentral.com/http%253A%252F%252Fwww.smileycentral.com%252F%253Fpartner%253DZSzeb008%255FZNxdm824YYUS%2526i%253D3%252F3%255F8%255F14%2526feat%253Dprof/page.html" target="_blank"><img src="http://smileys.smileycentral.com/cat/3/3_8_14.gif" alt="SmileyCentral.com" border="0"><img border="0" src="http://plugin.smileycentral.com/http%253A%252F%252Fimgfarm%252Ecom%252Fimages%252Fnocache%252Ftr%252Ffw%252Fsmiley%252Fsocial%252Egif%253Fi%253D3%252F3_8_14%2526uiv%253D3.0/image.gif"></a> anymore....lol
     
  10. Young Pup

    Young Pup PlowSite Fanatic
    Messages: 5,492

    Thanks Michael, Charles and the rest of the moderating team. :drinkup:


    JP
     
  11. Supper Grassy

    Supper Grassy Senior Member
    Messages: 948

    Thanks MOD Team
     
  12. THEGOLDPRO

    THEGOLDPRO PlowSite Veteran
    Messages: 3,136

    good to know we wont have to suffer for another whole year with the server being busy.
     
  13. toby4492

    toby4492 2000 Club Member
    Messages: 2,513

    Thanks mods and Moose River for listening to our rants on this issue. Whatever adjustments that were made seem to have helped alot. Site is running much faster for me this evening.

    So............................................did you guys throw another hampster on the wheel or what :jester:
     
  14. KGRlandscapeing

    KGRlandscapeing 2000 Club Member
    Messages: 2,660

    hopefully they made it two r luck the hampster will take a vacation now.
     
  15. GreenManEnvy

    GreenManEnvy Senior Member
    Messages: 123

    Hamsters are lazy. They probably upgraded to a couple of gerbils instead... :D

    Joking aside, it does seem much faster now...
     
  16. M&A Property Maintenance

    M&A Property Maintenance Senior Member
    Messages: 173

    It seems faster when it works, but I am still having trouble.
     
  17. M&A Property Maintenance

    M&A Property Maintenance Senior Member
    Messages: 173

    I am getting this error a lot

    Network Timeout

    The server at www.plowsite.com is taking too long to respond.

    The requested site did not respond to a connection request and the browser has stopped waiting for a reply.

    * Could the server be experiencing high demand or a temporary outage? Try again later.
    * Are you unable to browse other sites? Check the computer's network connection.
    * Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
    * Still having trouble? Consult your network administrator or Internet provider for assistance.
     
  18. rhkfwain

    rhkfwain Senior Member
    from FWA, IN
    Messages: 304

    I get the same thing. If you ask me, it has been slower over the last week or so. I know it is not my internet connection as I don't have the problem with anything else, just plowsite.com.
     
  19. ColliganLands

    ColliganLands PlowSite.com Addict
    Messages: 1,854

    the server was working great untill about 5 minutes ago
    then BAM THE SERVER IS TOO BUSY TRY AGAIN LATER got this for 5 minutes now its back
    just wanted to let you guys know
    and thnak you for addressing the problem before the server was truthfully alot better
     
  20. cjasonbr

    cjasonbr Senior Member
    from Mass
    Messages: 635

    It was saying server busy for me tonight.