1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Plow setup problems help please!

Discussion in 'Truck & Equipment Repair' started by Braby, Nov 4, 2014.

  1. Braby

    Braby Junior Member
    Messages: 19

    Hey this will be my first year plowing I have a 1999 dodge ram 1500 5.2l quad cab and I bought a 8ft poly western ultra mount plow also got a brand new light harness and solenoid for the truck side and I have most of it setup I just can't get the plow to go up I hooked all the wires up I here the soinoid clicking at the truck but then soon as I move controller stick to raise bam all lights come on both truck headlights and blinkers stay lit solid and the blinkers on the plow I haven't figured out how to get the plow headlights to come on unless I take a direct jumper from the battery to the whit wire terminal on the one relay there is total of 2 relays and I've even hooked cables up to the plow from my battery and the plow runs I went over all wires 10 times using a wiring diagram on western site but no luck I didn't have the one ground hooked from the solenoid to the battery then now I here the solenoid clicking but the plow does nothing
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

    Sounds like you have to many wires at the solenoid.
    How many do you have hooked now?
    Is it an ultramount, or unimount?
     
  3. Braby

    Braby Junior Member
    Messages: 19

    I have the one red cable going from the positive terminal of the battery to one big terminal on the solenoid and then one black/red wire going from the negative battery terminal to the other big terminal on the solenoid I then have the two little terminals on the solenoid witch on one I have a black and red wire and one the other I have a orange and black also with the orange and black I have a ground going back to negative on the battery
     
  4. Braby

    Braby Junior Member
    Messages: 19

    Ultra mount in think 2008 model it says 50 years edition on it
     
  5. rofoth6

    rofoth6 Member
    from iowa
    Messages: 67

    unless they changed something on the wiring you need pos from battery to large lug on syliniod then other large lug should go to plow motor ( pos side )
     
  6. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,661

    No No No. You have created a dead short of the battery.


    From batt pos to one larger terminal, the other large terminal goes to plow motor pos. That black with red should go to plow motor harness. Not the batt neg. Not even sure how you connected it to the batt.
     
    Last edited: Nov 5, 2014
  7. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

    Go back and look.at the wiring diagram. Like kimber said, you created a dead short.

    Screenshot_2014-10-29-20-54-03.jpg
     
  8. Braby

    Braby Junior Member
    Messages: 19

    If the black and red wire doesn't go to the solenoid then where does it go the other end of it has the 9pin plug to hook to the plow and it says right on the diagram to hook it to the one big terminal of the solenoid on the truck
     
  9. Braby

    Braby Junior Member
    Messages: 19

    I can't read that pic damn because I don't have that diagram
     
  10. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

    Ground!!!! Get the wiring diagram. Westerners website . Library,
     
  11. Braby

    Braby Junior Member
    Messages: 19

    Ok so I got it to work it wasn't getting good ground at the battery but now no matter what I hit on my joy stick raise or left it only wants to go right that's it
     
  12. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

    Sounds like s3. Not working.
     
  13. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,661

    Yes but S2 also would have be energized or stuck to go right no matter what function is requested.


    Braby, did you have to do anything with angle hoses? Can you double check and make sure they are installed correctly? Use test light to make sure you have power at S3 when trying up. Make sure the wires to valves are correct.
     
  14. Braby

    Braby Junior Member
    Messages: 19

    Had a bad ground at the sv3 valve so now the plow works little slow raising so now just to figure out the headlights on the plow according to the wiring diagram I have it all right so now the running lights and blinkers work on the plow and it switches over when I plug into the plow but no headlights and I know they work because if I put a jumper wire from the battery to the white wire terminal on the one relay the lights come on so what am I missing and thoughts?
     
  15. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

    You sure you.Have the wiring at the relays hooked up right?
     
  16. Braby

    Braby Junior Member
    Messages: 19

    What I'm not sure of is the brown wire I know it goes to the running lights wire at the turn signal but I also have a pink wire where it says brown on the relays because I don't have another brown to put there so I figured it must go there
     
  17. Braby

    Braby Junior Member
    Messages: 19

    Where I have the whit wire if I put a jumper straight from the battery + to that white terminal I get headlights on the plow so I'm thinking I have that white in the wrong spot but on the wiring diagram that where they have it so I'm all screwed up now
     
  18. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,970

  19. roadrr

    roadrr Junior Member
    Messages: 16

    I was having some of the same issues with my 1999 dodge ram 1500 with the lights, I didn't have the correct harness for my model it came with the harness for a sport model. I just did the toggle switch trick, wish I done that from the start super simple, googled it found the wiring diagram works great.
     
  20. Braby

    Braby Junior Member
    Messages: 19

    What's the link to that toggle diagram I wanna check that out if it's not to difficult I'll just do that