1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Plow Power Issues

Discussion in 'Truck & Equipment Repair' started by jfleming, Jan 3, 2014.

  1. jfleming

    jfleming Member
    Messages: 57

    So I am just getting the plow up and running. This is a old style western system cable style 7'6" blade. I have a new plow motor on, dual battery installed. The issue at has seems to be when angleing the plow and or lifting the plow you will hear the heater motor fan speed drop, you can see the needle on the voltage gauge drop, lights dont seem to dim much at all. I have been able to plow for the day with out any issues other that hearing the fan motor cut down. Is there a solution to this or is this what I am stuck with?
     
  2. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,974

    How much volt drop is there ?
     
  3. jfleming

    jfleming Member
    Messages: 57

    less than 1volt
     
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,974

    So, your at 14.5. You lift the plow and your at 13.5. Sound about correct?
     
  5. jfleming

    jfleming Member
    Messages: 57

    Voltage

    Yea that is what I typcially have seen when checking it out...
     
  6. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,974

    If your only getting one volt drop, that's completely normal. Don't run the blower on high drop it down to low and keep the windows up and dress for it