1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

plow doesn't work

Discussion in 'Sno-Way Discussion' started by cornhawk, Jan 20, 2007.

  1. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    i have 24 series plow 1999, mounted ona 95 dodge 1500 ram. the control is a square box. when the ignition is in the on position nothing works except for the down pressure light on the control box. I jumped the solenoid and the plow raises. Everything worked fine when i put it away (inside storage) last year. Does anyone have a clue?
    Thanks
     
  2. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    have you checked the under-hood 12volt motor solenoid?
     
  3. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    12v motor solenoid

    If thats the one with a cable going to the battery and one to the 150amp fuse, yes I put a srew driver across the terminals and the plow went up.
     
  4. Rcgm

    Rcgm Senior Member
    Messages: 613

    If you jumped the solenoid and it works you need a new solenoid.Basher called it first he is right 99 percent of the time hehe :D


    RCGM
    Brad
     
  5. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    The solenoid is brand new I put it on last night.
     
  6. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    Check your controller plugs in the cab. Make sure all the pins on both plugs are connected. See if you're getting 12 volts to the trigger stud on the 12 volt motor solenoid. Make sure the 12vms has a good ground.
     
  7. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    i checked all the wires in the controler to where it plugs into the harness and all have continuity. There is power coming into the controler from the 10 amp fuse in the fuse box. I don't know if this is correct but I ran a hot wire out of the 10amp fuse ( to see if the solenoid would activate ) directly to the small terminal ( not the negative side) on the 12 volt solenoid motor but nothing happened
     
  8. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    Oh, the solenoid motor is grounded directly to the battery.I took it off cleaned everything and applied di -electric grease then put it back together.
     
  9. Rcgm

    Rcgm Senior Member
    Messages: 613

    AND does it work now?


    RCGM
    Brad
     
  10. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    does it work now

    no, I worked on it last night and all morning then got disgusted and quit. The solenoid 12v that I replaced was only a year old so for all I know it is good because I haven't gotten any diffferent results. Is there a way to test the solenoid with a meter?
     
  11. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    Just for the hell of it I went out and took the solenoid off of the fender and sanded the fender down to bare metal then replaced the solenoid. Nothing happened still dead.
     
  12. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    If you put 12 volt to the small 12volt terminal on the 12v MS it should make the motor run. if not then you have a bad 12 volt motor solenoid, or no ground. You can test for ground by putting your test light to the ground side and give any function command except down. The light should not light if it does you have a bad ground.
     
  13. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    okay, I don't have a ground light so I used a multi meter. When I put the meter across the 2 small terminals and pushed the control buttons I got 12 volts. This is the first time that I activated the controler from outside the cab and I could hear the solenoids on the hydraulic motor operating. I then metered from the negative small terminal on the 12v solenoid to the negative side of the battery no meter reading.
     
  14. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    I went out again and repeated the proceedure and I noticed that I couldn"t hear the lift solenoid only the dp, right & left, these were barely hearable.
     
  15. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    But when you short between the 12v power supply terminals the motor runs?

    Points to a bad 12v motor solenoid.
     
  16. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    solenoid

    yes, Do you think a brand new solenoid is defective? I bought the solenoid from NAPPA ,since it is an electrical part I probably won't get my money back.
     
  17. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    I've had brand new batteries, solenoids, coils, motors, Hyd. pumps made by just about anybody be crap right out of the box.

    Standard diagnostics say bad 12v MS, and as they say, if it walks, quacks and looks like a duck, it's probably a duck.

    Try a solenoid from a Snowplow service center, If a snoway supplier isn't close, you can use western, fisher, boss, blizzard, meyer as long as it's a four pole positive trigger system. I've had poor luck getting a suitable replacement out of any auto parts store.

    If you get another one and it works, take it back to nappa and talk to the guy that sold it to you, tell him it is the wrong part, if he told you it would work I'd at least try to get my money back.
     
    Last edited: Jan 21, 2007
  18. cornhawk

    cornhawk Junior Member
    from 13164
    Messages: 22

    Thanks a lot for all the information. I jumped the positive small terminal on the 12vms directly from the battery and got 12 volts across the meter but it didn't raise the plow. I'll tell you a bad part right out of the box really tics me off. All that screwing around in the cold for nothing.Thanks again
    later
    John
     
  19. basher

    basher PlowSite Fanatic
    from 19707
    Messages: 8,992

    Glad to help