1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

please help, motor runs but nothing works

Discussion in 'Western Plows Discussion' started by billklima, Jan 3, 2010.

  1. billklima

    billklima Junior Member
    from ny
    Messages: 18

    i have a ulta mount 2 wire on a 04 f250 the motor runs when i move the joy stick and nothing works the driving lights work, i moved the conections on the grill and the conroller conection still nothing,
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Did you try switching controller?
    Did you check the ground wire (if you have the black/red, check it at the solenoid, and negative battery terminal) to see if it loose or broken.
    Check inbetween the fire wall, to see if the controll harness is chaff.
     
  3. billklima

    billklima Junior Member
    from ny
    Messages: 18

    if the wire at the solenoid was loose the motor woldnt run right ? no chaff wires i check the screen nice and clean all lights work i didnt change the controler i dont have another one anyway i could jump it
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Her a test procedure for the controller

    cart1AAA.jpg

    follow and see what happens

    cart1AAA.jpg
     
  5. billklima

    billklima Junior Member
    from ny
    Messages: 18

    i did a little more testing with a test light i hove power to the up coil and right coil but not to left coil what i cant understand why it wont go up or turn right because the left coil has no power
     
  6. ringahding1

    ringahding1 Senior Member
    Messages: 260

    check coils
     
    Last edited: Jan 16, 2010
  7. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Her is some info that might help you narrow it down..These are test procedures for the coils. You have the FloStat? Are you using relays, or MOD?

    Diagram of the coils
    flostathypump.jpg

    Test

    CCATa.jpg

    VHTCTb.jpg

    ISCTSC.jpg

    flostathypump.jpg

    CCATa.jpg

    VHTCTb.jpg

    ISCTSC.jpg
     
    Last edited: Jan 16, 2010
  8. billklima

    billklima Junior Member
    from ny
    Messages: 18

    finally took it to the shop, guess what!!!! the filter was off laying in the bottom of the can, thought i check that but i was looking at the return screen, thanks for all the help, but my own stupided never checked to see if there was two pipes sticking down from the pump cost 136.00 my falt