1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Old Western T handle days

Discussion in 'Western Plows Discussion' started by jfleming, Jan 7, 2013.

  1. jfleming

    jfleming Member
    Messages: 57

    Hello

    I have the old school western plow system with the T handle controller. The issue I am having is that I have purchased a W8940D replacement motor that has the double bearing. This unit seems to work better than the old plow motor. Faster, smoother more responsive. The issues is out of know where it breaks the armeture shaft where it is slotted. I can hop out of the truck swap in the old school motor and things work fine again with out failure over the season....

    What could cause this?

    And the other issue is I am looking for expertise on how to adjust the cable controls / valve to maximize the plow controls.

    thanks in advance

    Justin
     
  2. snowplowparts

    snowplowparts Inactive
    Messages: 67

    Unfortunately there is no adjustments on the T-handle style.
    Are you using the collar that goes over the shaft
    of the motor and the shaft of the pump?
     
  3. jfleming

    jfleming Member
    Messages: 57

    Yes I am running the collar that couples the pump shaft and the motor split shaft together....


    any other ideas....


    Motor manufacutre said possibly that the shaft was over hardened during the hardening process....
     
  4. snowplowparts

    snowplowparts Inactive
    Messages: 67

    Just for kicks i would check the pump shaft for any type of wobble, other than that its all???
     
  5. jfleming

    jfleming Member
    Messages: 57

    Thanks for the ideas. I will review and provide feedback once I receive a new armeture and get the motor repaired and ready for installation. If any other ideas come up, please share them....

    thanks
     
  6. linckeil

    linckeil PlowSite.com Addict
    from CT
    Messages: 1,265

    no ideas on the topic - but i do have an original western, never installed cable for this setup. i'll let it go real cheap. it's doing me no good. maybe you'd like a spare? the cables do stretch over time and this will affect operation.
     
  7. jfleming

    jfleming Member
    Messages: 57

    Here is what I found

    So the pump is tight whith out any andormal slop. What I have found is that the old motor shaft is about .040 thicker od than the replacement motor. The new motor shaft has alot of slop within the collar.... I guess I may need to machine up a new tight fitting collar....
     
  8. jfleming

    jfleming Member
    Messages: 57

    send me a email

    jfleming01 at charter dot net
     
  9. jfleming

    jfleming Member
    Messages: 57

    Well I machined up a new collar that fits the new motor shaft with .01 clearance and the plow has been used twice with no issues....
     
  10. ricefarm

    ricefarm Junior Member
    Messages: 1

    Hello,
    I know this is a old thread, but I cant find somewhere to post this question.
    I have a old t style controller in my cab. Last Spring I broke the up/down cable and got it all apart. Well life happened and I didn't fix it. I went out to replace the cable, and I cant remember how I took a part the handle.
    I have looked and looked for a photo on what goes where. Where can I get one?
    Thank you,
    ricefarm