1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

old cable mark III wont go down

Discussion in 'Western Plows Discussion' started by robhowardiii, Nov 5, 2011.

  1. robhowardiii

    robhowardiii Junior Member
    Messages: 3

    i just picked up a old conventional setup for dirt cheep. i got it all mounted today and put a new cable on it. the old up down cable had an adjustment on it , the new one doesn't. now my issue if i mess with the cable i can get it to rise good but it wont go down. if i mess with the cable some more i can get it to come down but not back up.its almost like the cable isn't pulling far enough. it angles good if i have it set top go up it goes up good if i have it set up to go down it goes down good. any ideas? o and any screws on the pump will not budge i have them soaking.
     
  2. dneiding

    dneiding Member
    Messages: 36

    Sounds like you need a new cable. They get stretched and have to be replaced.
     
  3. robhowardiii

    robhowardiii Junior Member
    Messages: 3

    It is a brand new cable. Just took it out of the bag and put it on today .
     
  4. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    test your valve. take the cover off of the housing and detach the cable, with the plow up move youre toes out from under the 300 lb plow then manually move the up down valve using your fingers. this way you know if the valve itself is working.

    other than that its all about adjustment. these are very touchy and need to be in a perfect position.
     
  5. robhowardiii

    robhowardiii Junior Member
    Messages: 3

    I did that and it works up (had relay jumped) and down. There is no adjustment on the new s.a.m. cable. I elongated the holes on the joystick to make the cable throw a little farther and it now works from the joystick
     
  6. birddseedd

    birddseedd PlowSite Veteran
    Messages: 3,516

    thats kinda a good idea. i have issues with going left. often i have to move the stick all the way to the right then left again to get enough throw.

    you might have the wrong cable, im told the up and down vs left right cables are different. one adjustable one not. alot of the times they just sell the adjustable one for both as it works for both, but the non adjustable one does not work for both.

    although i had issues with where my cables go into the pump. i had to tap out a bigger screw hole and use a bolt to pinch in the cables. so to adjust i just loosen the bolt and move the cable. not reccommended to do unless ur cable valve housings were broke like mine were

    oh, and maoe sure you pack those full of greese
     
  7. fabcraftinc

    fabcraftinc Member
    Messages: 69

    In the controller there are "z" shapped contacts. Overtime they get bent out. You can open the bottom of the box and bend them back. This could be the case if the motor is not running while trying to go up, left, and right.