1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

No plow lights Need Help

Discussion in 'Truck & Equipment Repair' started by krstpierre78, Dec 8, 2014.

  1. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    Had to switch from a 4port 3plug setup to a 3port 3plug. Got it all hooked up everything works but the headlights on plow. When I plug in the plow. Marker light switch over but that's it headlights stay on the truck (purchased new plowlights tonight doing the same thing). Any ideas?? any help would be apprecatied.

    Fisher MM2
    09 Chevy Silverado 2500
     
    Last edited: Dec 8, 2014
  2. Mholubek

    Mholubek Member
    Messages: 47

    Not sure what the problem is.

    But I can say, a buddy of mine has a 3 plug 3 port (fisher v)on his 07 cummins.

    He's on his 2nd iso in 2yrs.
    Same symptoms as yours with the operations/lights.

    Just my $.02
     
  3. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    I'm beginning to think that may be the problem. It's brand new but I could've got a bad one I guess. Thanks for to info
     
  4. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,005

    Did You get the proper harness?
     
  5. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    The harness I got is part# 69818 with the adapter plug to plug into the control harness. And the 3 port module 29070-1
     
  6. Mholubek

    Mholubek Member
    Messages: 47

    Have you checked the fuses?
     
  7. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    yup all are good.
     
  8. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,712

    Small red wire hooked to correct side of the solenoid?
     
  9. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    Haven't changed anything on solenoid. I left it as it was when I took it out of my old truck just unscrewed the solenoid itself of my radiator support.
     
  10. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    69818 harness kit? Is it a 2015 Chevy/GMC? If so, that truck requires a 29760-1 soft start isolation module. A 29070-1 may work intermittently, but it's not the correct module for that truck. Could be causing your problem.
     
  11. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    It on a 2009 Chevy 2500.
     
  12. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    The lighting harness should be a 29499. A 69818 couldn't possibly fit a 2009.

    Do you have the truck's headlight connectors oriented correctly where they plug into the lighting harness? Black wire on each truck connector oriented with the "COM" wire on the harness socket?
     
  13. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    Everything plugged in fine went by the wiring diagram. I'd have to look to see about that COM wire.
     
  14. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    COM wire has to orient with the black wire on all four headlight plugs.
     
  15. krstpierre78

    krstpierre78 Junior Member
    from Maine
    Messages: 12

    I was sold the wrong Wiring Harness it is suppose to be a 29400-5 not a 69818. All hooked up everything work like it suppose to. Thanks for all the input anyways
     
  16. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    That's correct. The lighting harness, in a 29400-5 kit, is a 29499. I'm not even sure how you were able to get the other harness plugged in... it fits a 2015 Chevy with a single modular plug. Anyway, glad you were able to get it sorted out.
     
  17. 3genmustang

    3genmustang Junior Member
    from iowa
    Messages: 7

    Im having trouble hooking up lights to sno way 29hd
     
  18. 3genmustang

    3genmustang Junior Member
    from iowa
    Messages: 7

    the harness all plugged in with the truck lights and when I turn the switch the plow lights are on high and low beam and wont switch
     
  19. 3genmustang

    3genmustang Junior Member
    from iowa
    Messages: 7

    truck is a 2003 chevy 2500hd 8.1
     
  20. dieselss

    dieselss PlowSite Fanatic
    Messages: 11,005

    Start your own thread. This is for a Fisher. Totally different capt Ron.