1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

No lower/float

Discussion in 'Boss Plows Discussion' started by EmeraldMeadows, Jan 24, 2015.

  1. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    Hey guys I have a 7.6 superduty just hooked it up to test. I have no function or sound whwhen put into lower. When put left or right its screams from I think they hydro box but it moves a little. In raise it screams but dosent budge. My real problem is why do I have no function for lower. I am mechanically minded but just learning plows. any body been through this?
     
  2. grandview

    grandview PlowSite Fanatic
    Messages: 14,609

    Hows the fluid in ir?
     
  3. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    Well I cant get the frame vertical but with it angled it seems to have enough. I havent changed it yet wanted to test run it first.
     
  4. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    Btw it is an older model rt3 without smarthitch
     
  5. maxwellp

    maxwellp PlowSite.com Addict
    Messages: 1,112

    Sounds like your plug is not making contact on all the pins. Unplug it, see if all the pins look good. Does it plug in all the way? Pin bent over? Corroded ? Sometimes wires break right next to the plug. Do all your lights work?
     
  6. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    I thought it could be the plug. Its not too pretty tried cleaning it up with wire brush but that might be why I only have one marker light working
     
  7. maxwellp

    maxwellp PlowSite.com Addict
    Messages: 1,112

    I would replace it if it is looking bad. A crappy plug will make all sorts of problems as it all runs though there.
     
  8. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    Would it make the hydro unit sqweel?
     
  9. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    After un hooking everything I tested the controller and the solenoid ckicks for all directions except for lower/ float. Bad controler?
     
  10. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,973

    Solenoid clicks.....good.
    Power out tho?
    Power at the coils per the proper function?
     
  11. maxwellp

    maxwellp PlowSite.com Addict
    Messages: 1,112

    The main solenoid is not used for down/float. The motor is not used for down/float.
    Do you have power to the down/float coil?
     
  12. maxwellp

    maxwellp PlowSite.com Addict
    Messages: 1,112

  13. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    I will dig out my multimeter and check for power at the coils in the morning. Thanks for the help so far
     
  14. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,973

    Test light no meter!
     
  15. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    So I have a bad 11 pin plug. Can I cut it off and wire a 13 pin plug on it? Or do I need to pug another 11pin plug and use the adapter. Does anyone know the part number for the adapter? I was looking but cant find it.
     
  16. EmeraldMeadows

    EmeraldMeadows Junior Member
    Messages: 26

    Been sick past week so didnt get much done untill yester day. So I got the plug figured out but still having the same problems. I have power at the down float coil with no movement or sound. I tried sawping it with the raise coil with no luck any ideas. Got snow coming tomorrow kinda want this done
     
  17. SnoFarmer

    SnoFarmer PlowSite Fanatic
    from N,E. MN
    Messages: 8,569

    P30 of the manual posted above.