1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

New wideout problem

Discussion in 'Western Plows Discussion' started by k&j Landscaping, Jan 4, 2016.

  1. k&j Landscaping

    k&j Landscaping Senior Member
    Messages: 123

    So today first day out in Cleve. with new wideout, driving along and decide to operate wings in and out while driving. Wing fully expands, snaps into place then all of a sudden the power on my dash snaps off. Radio goes dead. cluster lights etc. All comes back on in a few seconds and works fine. I decide to pull over and run blade while truck is stopped. All functions fine no issues at all. Continue down road driving try again, same thing happens. Got home, parked ran plow no issues. This happens expanding one wing at a time. Scoop function fine.

    What I am asking is where to have the dealer look as this is brand new. Never had this problem before in my other wideout. All connections look good and tight underhood also. Any help would be great.
     
  2. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

  3. mishnick

    mishnick 2000 Club Member
    Messages: 2,243

    I agree with the above. It's not the plow it's the truck. I wonder where they connected your main power and ground cable? If they are both directly on the battery post it would be best. Make sure the positive wire is behind any fuses, as close as possible to the battery post.
     
  4. snowplower1

    snowplower1 Senior Member
    Messages: 774

    Yep common issue. I assume you have a 2015 ford or Chevy? I am still waiting to hear on a fix for this. You'd think a year later they would have made a fix considering we paid for plow prep
     
  5. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,535

    Year....2011, and its done it on my 2012,2013, 2014, all super Dutys with plow prep, 2012 and 2014 have dual alternators
     
  6. k&j Landscaping

    k&j Landscaping Senior Member
    Messages: 123

    Just an fyi for everybody, it is the alternator, just to much juice, 220 amps with the plow prep pkg. Got a hold of Gm Upfitters, Nathan Stansell, said there is a fix. A harness to dial back the juice when plowing. I need to wait for a letter and take to dealer to get a "warranty" repair. They are aware of the alternator problem. Of course my dealer had no clue until I presented the ui bulletin 124 off the Gm Upfitters website. Does anybody communicate with anybody in GM?:) Bigger is not always better, as in the case of the large alternators in the plow prep pkg. Anybody out there get this repair done already and have a part number available?
     
  7. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,535

    This is a known fact already about larger ALT's, DD already released a memo a couple of years ago. its the power surge, not the lack of power.

    on Ford Plow Prep, its a 200 amp or with dual its 2 @ 160. I disconnected one of them for a test, guess what....
     
    Last edited: Jan 6, 2016
  8. Mark Oomkes

    Mark Oomkes PlowSite Fanatic
    Messages: 10,868

    No, it's the stupid programmers that didn't program the computers to overcome this issue.
     
  9. SnoFarmer

    SnoFarmer PlowSite Fanatic
    from N,E. MN
    Messages: 8,570

    More is bad?
     
  10. 1olddogtwo

    1olddogtwo PlowSite Fanatic
    Messages: 11,535

  11. Mark Oomkes

    Mark Oomkes PlowSite Fanatic
    Messages: 10,868

    It is if you're a DA engineer that sits behind a desk and doesn't have a clue how the real world works.
     
  12. George C

    George C Senior Member
    Messages: 116

    I have the new harness fix going in my truck today. I should have the truck back from my dealer, along with a part number tomorrow afternoon.
     
  13. snowplower1

    snowplower1 Senior Member
    Messages: 774

    Let us know if it fixes it because until today I haven't heard anything about a Raj fix for the issue yet
     
  14. k&j Landscaping

    k&j Landscaping Senior Member
    Messages: 123

    Yea, just got a call from my dealer in Cleveland today and he said the part number is not available yet and I need to wait for a repair letter from gm. Let us all know the info. and part number you get. Thanks for sharing.

    I did personally speak with the engineer, his number is 586-292-6251, Nathan, at gm yesterday and he said the fix is the harness and it is being made but only about 3000 were on shelf and there were over 100000 trucks needed fixed, so you do the math if a recall is published and sent out right now. Submit a request at gm upfitters.com and it will get you a case number with them. Hope any of this helps.
     
    Last edited: Jan 7, 2016
  15. George C

    George C Senior Member
    Messages: 116

  16. bdryer

    bdryer Senior Member
    Messages: 121

    Thx for directing me to this other thread. Having same issue with my 2015 SD.

    Was given Western Service Bulletin SP-837...

    Says what everyone else is saying... They are aware of the problem and are working on it. For a temporary fix, they reccomment to INCREASE the electrical load on the system.

    Frustrating for sure...:cry:
     
  17. k&j Landscaping

    k&j Landscaping Senior Member
    Messages: 123

    Ok here is the update for those that care, had my truck in and the harness installed this week. GM part number 84043394. Solved the problem with my dash lights, hvac clicking off, etc. One issue on install, the harness must wire/dead end into the solenoid on the plow pump. Since I have a western wideout, the solenoid is in the pump housing. That being said, a small 2 wire pigtail was needed to be created in order to get the plow off the truck during slow snow times. Not really happy about that because now I have 3 plugs for this wideout and will need to create a pigtail for the wideout on my dump truck in order to fleet flex the plows. I feel this is a quick fix and not the final solution but it is working as it should now and this headache seems to be healed for me right now. Would be interested in knowing how others fix worked and how your dealer hooked up the harness. Have a good day. 8" of snow so far this year in Cleveland. Plenty of slow time right now:)