1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

New Server

Discussion in 'Commercial Snow Removal' started by plsoucy, Jul 13, 2001.

  1. plsoucy

    plsoucy Member
    Messages: 30


    PlowSite is now hosted on a new server (some links may not work for two or three days, but most of the site is working properly anyway).

    I'd like to know what do you think of the new server, if you feel it is faster, slower or if you don't see any difference.


    Pierre-Luc Soucy
  2. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Man does this fly now. :D

    This is great, can't wait to see Lawnsite moved too. :)
  3. Eric ELM

    Eric ELM Husband, Father, Friend, Mentor, Angel
    from Chicago
    Messages: 239

    Does anyone else think this is faster now? Please post here if you think so. Thanks
  4. LoneStarLawn

    LoneStarLawn Junior Member
    Messages: 14

    Supper Fast!!!!
  5. paul

    paul PlowSite.com Veteran
    Messages: 151

    Sure flys now:) this is much faster
  6. Jay ALC

    Jay ALC Senior Member
    Messages: 124

    Yes, much faster even though I am already on a cable modem :) Also, now that this is set up on a virtual domain, it may become a pain to reload pages. Could it be set up as a virtual domain with a base to it so that the location was the true location? Just a thought, sorry if I confised anyone.
  7. Rob

    Rob PlowSite.com Veteran
    Messages: 306

    Hi Guys,
    I'm on a cable modem, generally later in the evening so the user count is usually pretty low when I'm on. I really didn't have any complaints about how the site was loading before, but seems to be even faster now. Great Job !

    Thanks for all of the hard work,
  8. plsoucy

    plsoucy Member
    Messages: 30

    Fine! Any other comments?

    It currently isn't exactly a virtual domain... it is the site at a new address in a frame, with a hidden frame at the top - that shouldn't last long though, we should set up the new DNS info tomorrow or Sunday and then it will work like before, at plowsite.com, one or two days later.

  9. Rooster

    Rooster Member
    from Kansas
    Messages: 650

    Seems faster to me!

    Keep up the good work!

  10. Jay ALC

    Jay ALC Senior Member
    Messages: 124

    Thanks, Pierre just thought I'd ask.
  11. wxmn6

    wxmn6 PlowSite.com Addict
    Messages: 1,037

    Seems to be faster than before. Good work!
    Last edited: Jul 14, 2001
  12. SlimJim Z71

    SlimJim Z71 PlowSite.com Addict
    Messages: 1,031

    I'm not sure if this has something to do with the new server or not, but when I get an e-mail stating that someone replied to my topic, when I click the link in the e-mail, it doesn't work. Just thought I'd pass it along...

  13. administrator

    administrator Guest
    Messages: 0

    That will be fixed soon. Along with the links in the header.

  14. nsmilligan

    nsmilligan PlowSite.com Veteran
    Messages: 704

    Faster for me!
  15. 75

    75 PlowSite.com Addict
    Messages: 1,382

    It seems to be a little faster for me as well on the new server - typically, I'm on when the user count is pretty low as well, so I'll have to try it out when there's lots of people on-line...............
  16. plsoucy

    plsoucy Member
    Messages: 30

    Nice to see it goes faster for all of you :)

    The move is complete here, all the links are now working... if they aren't yet for you, they should be later today (DNS records may not have been updated on your ISP servers, but it should be done for everyone soon).

  17. Chevy05

    Chevy05 Member
    Messages: 78

    Honestly Before the server change the site was fine on my computer, but since then this site has beem horrible for me to access, it seems slower, and i have cable on a new computer, and when done loading the site SCReen is all weird, so i have to refresh, im not sure what it is but.....
  18. Turfmower

    Turfmower Senior Member
    Messages: 376

    Why are you bumping a 4 year old post? and your oldest post is on 04-22-2005 and the server was changed 3+ years before that.
    Last edited: Jun 19, 2005
  19. MickiRig1

    MickiRig1 PlowSite Veteran
    Messages: 3,617

    OH MY GOD this post is ANCIENT!