1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

New day new trouble with Unimount

Discussion in 'Western Plows Discussion' started by RH31379, Jan 28, 2011.

  1. RH31379

    RH31379 Member
    Messages: 33

    Seems to be one thing after the other lately with this plow, Put a brand new solenoid in tuesday night, yesterday morning it starts sticking, swap it out again and now onto the next problem. the plow seem to stick in the up position, the motor will keep running, So I'm starting to think the controler is the problem. It will hang up until I triger it to the right then it stops. Can they be cleaned? or is it something that need to be replaced? or is it something else?

    Thanks
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    You try another controller?
     
  3. RH31379

    RH31379 Member
    Messages: 33

    no, I don't have one, so before I go buy one I'd like to know forsure
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Joy stick?
     
  5. RH31379

    RH31379 Member
    Messages: 33

    yes w/ white plug, I'm making a few phone calls to see if any one I know has an extra.
     
  6. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Controller test

    ctA.jpg

    ctB.jpg

    Check the ground wires (black/orange) on the truck and plow side.. This wire also comes off the small terminal on the solenoid

    ctA.jpg

    ctB.jpg
     
    Last edited: Jan 28, 2011
  7. RH31379

    RH31379 Member
    Messages: 33

    Thanks, I'm going to try that later/ tomorrow. Probably clean and regrease all my conections to. Problem is it doesnt happen every time.
     
  8. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    heck the grill connector...Have someone work the controller while you wiggle, twist it..See if it happens again..I would also clean it as well

    Check the controller plug and do the same
     
  9. RH31379

    RH31379 Member
    Messages: 33

    Thanks, I'm thinking its not an connector problem because the pump will continue to run until i trigger the controller to angle, it wont drop unless I angle first. kinda acting like a solenoid problem. but i've changed it 2x and being its not sticking in the angle position I'm not thinking solenoid. I talked to the dealer and he said connection or control so guess tomorrow I'll have to see.

    Keep the help coming thanks
     
  10. Plowfixguys

    Plowfixguys Senior Member
    Messages: 222

    Nest time it (sticks on while the motor is stuck running) unplug the controller, if the motor stops replace the controller.
     
  11. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    You have to angle first then the plow will drop??

    Sounds like three things

    A) possible controller problem, or the plug for the controller

    B) possible "S" valve sticking

    S1= lower

    S2 &s3 = left angle

    Possible moisture in the connector (grill connection).

    Information on what kind of truck?

    What kind of plow?

    Relays, or mod setup??

    Here the link to the PDF
    http://www.pdfdownload.org/pdf2html...ows.com/ddcommon/dd_pdf/pdfs/21936_121704.pdf
     
    Last edited: Jan 28, 2011
  12. Western1

    Western1 Senior Member
    from MI.
    Messages: 678

    Don't use cheap solenoids! have had them bad new in the box and sticking!
     
  13. RH31379

    RH31379 Member
    Messages: 33

    it's a unimount, relay type I think, not to sure the difference, but I have the relays for the lights. I picked up a spare controller from a friend I'm going to try in the morning. What happens is once in a while when I lift the motor will continue to run until I trigger right. left will not stop it but right does. I'm going to clean and grease every connection as well. then if it still happens guess check the s valve.

    As for cheap solenoids yea that just happened. got a SAM one used it 10 min and it stuck. gotta another cheap one now w/ spare until teh local stater shop gets me a col horsse continuous duty one monday morning.

    thanks for all the input guys it's really appreciated.
     
  14. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    The S2 valve controls the right angle
     
  15. RH31379

    RH31379 Member
    Messages: 33

    just pulled my controller, all corrored on the back, swapped it out and now time to test it for a while
     
  16. RH31379

    RH31379 Member
    Messages: 33

    seems like the corrored controller was teh problem, odd thing to is the plow makes less noise running now. so time to order a circuit board, thanks for all your suggestions
     
  17. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Clad you found the problem..Corrosion does it all the time .

    Sure it the board, and not the plus ?
     
  18. RH31379

    RH31379 Member
    Messages: 33

    Well I changed the board and plowed for a couple hrs cleaning up and no trouble, Cleaned the old board but haven't had a change to try it yet
     
  19. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Good luck..Safe plowing