1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

New 8500 not enough sand coming out!!!

Discussion in 'SnowEx Products' started by Four Seasons, Dec 17, 2013.

  1. Four Seasons

    Four Seasons Senior Member
    Messages: 157

    I have been trying to get my new 8500 spreading properly since I bought it 3 weeks ago. I thought it was the truck not giving enough juice to all the electrics and did new bigger batteries in the truck and some other things. But I just tested the auger motor and vibrator motor and both are receiving 11 volts without the truck even running. So it has to be a sand flow problem right??? I use a town road style sand and fine salt mix. Is there an adjustment inside? Do I need to grind the V in the tub down to let more sand through?
     
  2. deicepro

    deicepro PlowSite.com Addict
    Messages: 1,124

    I believe there are baffles that you need to take out for spreading sand....
     
  3. Mr.Markus

    Mr.Markus PlowSite Fanatic
    Messages: 5,170

    I remember someone else had the positive neg hooked backwards on the auger and the auger was going the wrong way..check that.
     
  4. Four Seasons

    Four Seasons Senior Member
    Messages: 157

    ya it was actually but that made the thing not run at all. That part is fixed now but it does not work well. I will check on the baffles. Would think the dealer would have known that!
     
  5. Four Seasons

    Four Seasons Senior Member
    Messages: 157

    ok. guess I should've read the manual. You are right there are 2 baffles in there. Thanks.
     
  6. deicepro

    deicepro PlowSite.com Addict
    Messages: 1,124

    Most dealers are uneducated
     
  7. Four Seasons

    Four Seasons Senior Member
    Messages: 157

    seriously...
     
  8. qualitycut

    qualitycut PlowSite Fanatic
    Messages: 24,227

    My buddy had the opposite problem when he bought his used, the salt would just run out of it as fast as he put it in, found out the baffle was cut down because the guy ran sand through it. So as mentioned above check that.
     
  9. Four Seasons

    Four Seasons Senior Member
    Messages: 157

    not cut down. there are two. the guy he bought it from didn't give him the upper baffle.
     
  10. TPCLandscaping

    TPCLandscaping Senior Member
    Messages: 296

    yup two sets of baffles… i pulled mine out and the thing spreads like a charm. I also make sure to keep the sand as dry as possible