1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

need help asap

Discussion in 'Fisher Engineering Discussion' started by bad93blaster, Feb 12, 2014.

  1. bad93blaster

    bad93blaster Member
    Messages: 62

    fisher 2 plug mm1 solenoid issue i guess. all lights work controller light is on. the solenoid doesnt click. i put a new one in and it still doesnt work. it has constant power at both small terminals and the main cable from battery. if there power at the small terminals it should activate the other stud right? i ran direct power to the motor and played with the joystick and nothing worked.

    im pretty stressed and cant think any help would be appreciated
     
  2. buddymanzpop

    buddymanzpop Senior Member
    Messages: 599

    You say you put direct power to motor and got nothing, use a test light on the two terminals on the plow motor and have someone activate the controller in the up or left or right function, if you have power to the motor and the motor does not operate it would indicate a bad motor.
     
  3. bad93blaster

    bad93blaster Member
    Messages: 62

    i put power to the motor and motor spun but the controller didnt move the plow
     
  4. bad93blaster

    bad93blaster Member
    Messages: 62

    i have no power leaving the solenoid
     
  5. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,238

    Are you positive you hooked everything up correctly.If your looking down on the motor relay with the large terminals on top and the small ones on the bottom.On the top terminal on the right should go to battery positive.The top terminal on the left should go to your truck power harness.The black wire from the truck harness should go to battery negative.You should also have a black wire with an orange strip which goes comes from the light harness and goes straight to battery negative.Then the small red wire to one small terminal and brown to other small terminal.
     
  6. bad93blaster

    bad93blaster Member
    Messages: 62

    the plow did work i just got it back from a motor being done in it. i dont know what they could have done. wait they did hook up the pos/neg from the plow to the pos of the battery. i swapped the solenoid after i fixed that.

    could it be one of those relays on the harness?
     
  7. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,963

    one of the small studs should be gnd, and the other is switched pwr from your controller
     
  8. nepatsfan

    nepatsfan Senior Member
    Messages: 727

    switch the little wire with the stripe to the other terminal on your soelonoid. It has a big ring on it you probably put it on the wrong side. I switched out a soelonoid yesterday and seems like the same issue.
     
  9. bad93blaster

    bad93blaster Member
    Messages: 62

    Thanks for the help. They had the ground for the solenoid going to the positive also
     
  10. nepatsfan

    nepatsfan Senior Member
    Messages: 727

    awesome....
     
  11. chevyzrule810

    chevyzrule810 PlowSite.com Addict
    Messages: 1,238

    Nice at least you were able to fix it and use the plow for the storm