1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

My new guy and his ford

Discussion in 'Truck & Equipment Repair' started by huss691981, Dec 3, 2008.

  1. huss691981

    huss691981 Member
    Messages: 72

    1986 ford 5.8l 4 barrel carb. Wont start, cranks and backfires....... BAD!!! Any ideas of possibilities? Thanks in advance for any input. Mike
     
  2. duluthplower

    duluthplower Junior Member
    Messages: 10

    Timing could be off maybe even 180 out.
     
  3. theplowmeister

    theplowmeister 2000 Club Member
    from MA
    Messages: 2,552

    cracked distributer cap timing chain or gears skipped, distributer gear skipped.
     
  4. huss691981

    huss691981 Member
    Messages: 72

    it ran fine last night, he drove it home, shut it off, now it won't start.
     
  5. huss691981

    huss691981 Member
    Messages: 72

    ok, now it starts but as soon as you let off the key to let it to the run postion, it dies out?? Ideas please and thank you.
     
  6. blk90s13

    blk90s13 PlowSite.com Addict
    Messages: 1,157

    What does it do exactly ? it crancks with no start at all ? back fires from where ? exhaust or does it sound like its out the carb ?


    fuel pump comes on ? do you hear it ?

    air + fuel + spark = fire ( start with the basics and go from there )



    1: fuel pump come on check
    2: getting spark at each and every cylinder check

    good luck


    edit :

    can you keep it running by pressing the fuel padal ? fuel leak ? clogged up filter ?

    I am not familiar with carbs at all
     
    Last edited: Dec 3, 2008
  7. Buster F

    Buster F Senior Member
    Messages: 208

    Possibly a bad ignition Module or coil. could be a fuel pump also.
     
    Last edited: Dec 3, 2008
  8. Nascar Fan

    Nascar Fan Senior Member
    Messages: 167

    I am going out on a limb.I am betting timing chain jump.
     
  9. theonlybull

    theonlybull Senior Member
    Messages: 405

    kinda sounds that way.

    check for spark,
    check for fuel (shot of ether will do)
    check for compression
     
  10. brad96z28

    brad96z28 PlowSite.com Addict
    Messages: 1,526

    module....
     
  11. huss691981

    huss691981 Member
    Messages: 72

    ok, it starts, it runs, as long as you keep the kew in the crank postion. you let the key come back any bit and it shuts off. the igntion switch has been replaced, the adjustment on it has been bypasses by not using the key at all. Stlii as soon as you let the switch come back from the crank postion it shuts off. :(?????????
     
  12. minnesota_duane

    minnesota_duane Junior Member
    Messages: 5

    1. Timing chain
    2. Sheared roll pin in the distributor drive gear
    3. Dura spark module
    4. Ignition switch

    My .02 for a first post
     
  13. huss691981

    huss691981 Member
    Messages: 72

    timing has to be ok because we ran it for a half hour with the key in start postion and the selonoid signal wire removed. Distributer has to be working ok because on see above. switch has been replaced. If the module is bad, would it start and run, then die when the key is in the run postion?
     
  14. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

    can you check volt when key in run.

    This make me think it key ignition or solenoid is bad.


    have you try bypass key ignition to see if it run?
     
  15. minnesota_duane

    minnesota_duane Junior Member
    Messages: 5

    The Dura spark has a start power wire and a run power wire, I dont remember what colors they are but they are paired in the same connector if I remember right. Disconect the connector with the two wires and check for voltage at the connector, if there is only crank voltage I would replace the ignition switch.
     
    Last edited: Dec 3, 2008
  16. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

  17. huss691981

    huss691981 Member
    Messages: 72

    thanks for all the help guys, it was the modulator.