1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

my 95 F-250 4x4 clunks into reverse why ?

Discussion in 'Ford Trucks' started by DRBLawnBuster, Mar 23, 2010.

  1. DRBLawnBuster

    DRBLawnBuster Senior Member
    Messages: 120

    when ever i shift my truck from park or drive into reverse it pauses about 15 seconds then clunks in. Do you guys no why it does this, it doesnt clunk into drive only reverse. I alos already replaced the U-joints so i no its not that. Any help would be greatly appreciated
     
  2. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

    Put your hand on driveshaft and try turn.

    Put in neutral and block on tire.


    My 95 F250 have bad limited slip then sudden it fixed no more clunk :confused:
     
  3. DRBLawnBuster

    DRBLawnBuster Senior Member
    Messages: 120

    i really dont understand what your trying to say ?
     
  4. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

    Put your truck in Neutral

    go under put your hand on driveshaft then try turn does it moving or NOT?
     
  5. DRBLawnBuster

    DRBLawnBuster Senior Member
    Messages: 120

    no it does not move at all
     
  6. Milwaukee

    Milwaukee 2000 Club Member
    Messages: 2,180

    Ok have someone put in F then R and you watch under to find where clunk come from.
     
  7. DRBLawnBuster

    DRBLawnBuster Senior Member
    Messages: 120

    it comes from the tranny
     
  8. 7.3 Plower

    7.3 Plower Senior Member
    Messages: 221

    It could be that the slip joint needs to be greased. Unfortunately Ford in their infinite wisdom neglected to install a grease fitting for it so you must disassemble everything to grease it.
     
  9. rancherman84

    rancherman84 Senior Member
    Messages: 196

    my 92 would do that,was internal issue in the valve body,wasnt filling the reverse clutch pak fast enough.