1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

MVP Wing Problem

Discussion in 'Western Plows Discussion' started by paponte, Dec 8, 2010.

  1. paponte

    paponte Senior Member
    Messages: 717

    I have an older 8.5' MVP. At the end of last season the right wing on the plow would not go into the scoop position. I've been playing around with it for a good portion of the day, and it's starting to drive me nuts now. The plow angles left and right, will go into the V position, but the right wing will not go forward into the scoop position. When you hold down the mode button to make the wings work independently, same thing. Left wing goes forward and back, and the right wing will only move backwards. I've checked connections and cleaned connections, changed the fluid, and can't figure it out. It just doesn't make sense that it will move forward in the angle mode, but not in scoop. Any input would be greatly appreciated at this point! :confused:
     
  2. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Last edited: Dec 8, 2010
  3. paponte

    paponte Senior Member
    Messages: 717

    Thanks a ton Twin. Hopefully get it figured out tomorrow.
     
  4. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Wish you luck my man.Let us know what happen.

    Your from LI, where?
     
  5. paponte

    paponte Senior Member
    Messages: 717

    I live in Holbrook, and my shop is in Bay Shore. Thanks again for the input, hopefully I can get this fixed today.
     
  6. paponte

    paponte Senior Member
    Messages: 717

    well I'm at the shop trying to figure this out. so far I have taken out 3,4 & 5 to make sure they weren't getting stuck. all are good. Now I guess I have to check for magnetism. I would imagine someone has to be pushing the controller while someone else is up front checking. gotta see if anyone else is around. I notice when I do the function of the wing that's not working the motor sounds bogged down as if the piston is at the max of it's cycle.
     
  7. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    I use to live in Bablyon. How is the fluid? Yes, someone has to be moving the controls. Did you check the S valves separately?

    Did you look on page #57 in the pdf? there is a test for the (S) valves?
     
    Last edited: Dec 9, 2010
  8. paponte

    paponte Senior Member
    Messages: 717

    Printing out 57 now, it's got be one of the valves not magnetizing I can't think of anything else. The fluid was the first thing I changed, that's all clean and new.

    My shop is close to Babylon, we have two larger accounts over that way off route 109.

    Thanks again for your time and input!
     
  9. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Is that a typo, or did you not pull the S6 valve? It is what controls your right wing forward motion.
     
  10. paponte

    paponte Senior Member
    Messages: 717

    Yeah, typo repo, it was the 6 and not 5 like i had posted. I'm waiting for a buddy of mine to come over and I'm going to do the coil activation test with him as all my guys are out today. Thanks.
     
  11. RepoMan207

    RepoMan207 PlowSite Fanatic
    from Maine
    Messages: 5,031

    Ah, good good! I bet it's toast. Did you put power and ground to it while it was out to see if it spoiled in and out.

    I'll be interested to hear what you guys find in the end.

    Good Luck, and Happy Hunting.
     
  12. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Are you guys taking a vacation?

    What did you find out so far?
     
  13. paponte

    paponte Senior Member
    Messages: 717

    LOL, I NEED a vacation!! Well I'm a little preoccupied atm now with a new problem. We tested the coils and found 6 unresponsive. took a test light and unplugged the wires and tested them. seems they are getting juice. While on the way back from picking up the coil from our supplier I started smoking some tranny fluid, so now I am looking to see where that is coming from. Hopefully the screen is just clogged and she overheated a little. when it rains it pours!!
     
  14. paponte

    paponte Senior Member
    Messages: 717

    Looks like one of my tranny lines was rubbing up against my exhaust and sprung a leak. I nearly shat myself when I saw the entire bottom of my truck covered in tranny fluid. I guess this ones sleeping in the shop till tomorrow.

    As far as the plow I picked up two new coils, hopefully by replacing S6 this should fix the problem. I had to take the plow off for the moment to get this in the shop to fix the tranny line. I guess this is to be continued till tomorrow. thanks for all your help again guys, it's much appreciated.
     
  15. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    Good luck with the tranny lines....Everything always happens in the winter...Let us know how you made out..
     
  16. paponte

    paponte Senior Member
    Messages: 717

    Sorry for the delay guys, had a bunch of other trucks that needed help before this one. got the tranny lines done and back on this problem. This is what I have concluded. the right wing will retract, but will not scoop. The motor sounds like it is retracting and getting stuck in the retract mode cause the motor bogs down. I have replaced s6 and still same problem. I know the solenoid with magnetize demagnetize for each of the two functions. Maybe it's not doing one or the other?
     
  17. twinman326

    twinman326 PlowSite.com Addict
    Messages: 1,683

    So you did take a vacation..........

    Did you also check S3 and S4 to see if they have any movement??

    MVP scoop.jpg

    Trouble shooting on page 46 ( i put a link on post #2

    MVP scoop.jpg
     
    Last edited: Dec 22, 2010
  18. paponte

    paponte Senior Member
    Messages: 717

    I'll check them twin, but I am getting left extend and right retracts. Could possibly be the check valve?
     
  19. paponte

    paponte Senior Member
    Messages: 717

    Not to sound like a dummy, but the passenger wing is considered the right wing correct?
     
  20. paponte

    paponte Senior Member
    Messages: 717

    Ok, well s6 is NOT magnetizing even with the new one on.