1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Motor wont run

Discussion in 'Boss Plows Discussion' started by nevrnf, Nov 22, 2010.

  1. nevrnf

    nevrnf Senior Member
    Messages: 456

    Having issues with the motor not starting without a tap from a hammer. It does not matter if i am trying to load the plow or if it is on the truck and sitting. Randomly you try and raise or angle and the motor does nothing until you nudge it. Then it is fine for a while. Seems like a bad motor to me as i have both power and ground there when it happens. Plow is only 1 year old so i would not expect this to be a issue other than possible the 1st hook up after sitting all summer.
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Have both the positive and negative plow cables been DIRECTLY on the battery terminals during it's one year of life?
     
  3. nevrnf

    nevrnf Senior Member
    Messages: 456

    Power is direct to the battery. Solenoid is working and sending power to the motor. Now it wont even move unless you tap the motor while pushing the raise button. It makes a horrible noise from the motor. I talked to a local dealer and he stated there was a batch of bad motors last year and it sounds like i have one of them. I will be dropping it off for warranty service.
     
  4. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    I ask because powering and grounding from anywhere else causes issues and shortens the life of components. Sounds like you're ok and just have one of the defective motors.
     
  5. nevrnf

    nevrnf Senior Member
    Messages: 456

    I was taught 40 years ago about the proper power and ground for high current draw 12v
     
  6. nevrnf

    nevrnf Senior Member
    Messages: 456

    Picked ot up yesterday with a new pump under warranty. Plow goes up faster than before and seems to drawq less power also. Me thinks i had issues right from the start last season.