1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

motor makes noice but plow wont move

Discussion in 'Truck & Equipment Repair' started by mansf123, Nov 9, 2009.

  1. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    i just bought a used 8ft minute mount2 and went to use it but everytime i pressed left on my fishstick the blade would jerk right. Also when i would press up i had to tap the button to get it to move. Now i got no movement at all but i can hear the solanoid and motor going. Any help would be appreciated. My guess is bad fish stic....
     
  2. dbduts

    dbduts Member
    Messages: 59

    You should check the connections out on the plow and truck if you have a bad connection plow wont move. This happened to me it wasn,t the joy stick check plug connections and grounds
     
    Last edited: Nov 9, 2009
  3. DAFFMOBILEWASH

    DAFFMOBILEWASH PlowSite.com Addict
    Messages: 1,596

    Check the fluild levels....
     
  4. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    fluids good.... would the motor still kick on with a bad connection? thanks
     
  5. dbduts

    dbduts Member
    Messages: 59

    motor will kick but relays wont let fluid move
     
  6. DAFFMOBILEWASH

    DAFFMOBILEWASH PlowSite.com Addict
    Messages: 1,596

    Try running a jumper cable to the pump for an extra ground. If the same issue persists check for power at the pump and at the actuators when the buttons are depressed. Is this a used plow just installed??
     
  7. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    yes used plow that i just good put on. The whole problem at first was when i hit my angle left button the plow went right about half way and abruptly stop. Then after I opened the fish stick to check the wires i only hear the motor and solanoid kicking in, no movement.
     
  8. dbduts

    dbduts Member
    Messages: 59

    You can check power at solenoids when joy stick turn to each direction with test lite once again check front plugs clean them with sand paper check female ends and you mite be able to squese them with pliers and use di electric grease in them . This happened to me last year just bad connection at plugs
     
  9. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    ok ill try messing with the plugs tommorow, the grounds have some rust on them so that could be it. I just dont know why the plow when working went right even when hitting left button. Thanks for the help
     
  10. dbduts

    dbduts Member
    Messages: 59

    Good luck I have work to do on my trucks also .waiting for the green stuff to fall$$$$$$ Also you can go on fisher site and go to tech site they have all diagrams for plowsand tech advice
     
    Last edited: Nov 9, 2009
  11. DAFFMOBILEWASH

    DAFFMOBILEWASH PlowSite.com Addict
    Messages: 1,596

    The backward movement is caused by fluid being pumped through the system but the internal valaves not moving to the correct position in respect to the button pressed. Every pump has a netral flow position and yours is to the left. Recheck the wires at the plugs for power when activated through the handheld. A wire diagram with colour codes will help wonders.
     
  12. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    Thanks for all the respones, i am just going to throw it on a trailer and bring it to my mechanic friday. I might as well just get it fixed right and also have him check over everything. The last thing i want is the plow sh*^ing the bed 5 minutes into the first storm... if it ever snows
     
  13. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    ok so i put a whole new pump motor assembly on the plow and when i went to use it the same damn thing happened. motor activates but blade wont move. the first time hit up it moved right to left but then nothing at all. could it be solanoid even though its clicking? or controller?
     
  14. dbduts

    dbduts Member
    Messages: 59

    If I remember correctly you bought a used plow. There is a 2 and 3 wire hook up go to fisher site to make sure you have the right wiring for your plow.Do you have a joy stick or hand held controler .Their wiring is differant.There is a 7 plug harnes 9 plug and I think 11 plug.Try swapping joy stick with a friend to see if that works.deffinantly check grounds there is one at motor for battery and one for solenoids on motor.tribble check connections at plugs.You may be able to call Fredericks in Norwell ma and ask for Bruce he is good and helpfull. Is this mm 1 or2 You could have a module problem
     
  15. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    Did you replace the whole pump, or just the electric motor?
     
  16. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    I replaced the whole pump motor assembly. I have a fish stic controller. when i bought the plow it came with all the wiring and controls so everything should be compatabile. I just put a brand new solanoid in and same thing so no im thinking its a bad fish stic or truckside plug. If the fish stic is bad can it still send power to the motor but not the pump? thanks
     
  17. dbduts

    dbduts Member
    Messages: 59

    When you hit the joy stick it powers the motor solenoid under the hood thats waht powers the motor .It also powers the solenoids outside where the hoses connect.Is this mm1 or 2.
     
  18. cubicinches

    cubicinches PlowSite.com Addict
    Messages: 1,412

    My thought was that the pump pickup tube in the reservoir fell off. It's a pretty common problem. But if you replaced the ENTIRE pump, I guess that's not the culprit. Still not real clear as to whether you replaced the whole unit...
     
  19. dbduts

    dbduts Member
    Messages: 59

    is this a2 plug or 3 plug set up a 3 or 4 port module
     
  20. mansf123

    mansf123 Senior Member
    from mass
    Messages: 817

    yes i replaced the whole unit, and its a 3 plug. When i first hooked the new pump and motor unit up the plow moved left but only left, and then i got no movement at all after that. Its obviously not the pump, motor or coils because thats all been replaced. Not the solenoid, fuses are all new... so all i can think is the fish stic or truckside plug.