1. Welcome to PlowSite. Notice a fresh look and new features? Explore this quick video tour of updates and enhancements. It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Monarch pump wiring

Discussion in 'Truck & Equipment Repair' started by jd_22, Dec 17, 2008.

  1. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    hey guys im new sorry but i just bought an older 8 foot arctic plow with what i believe is a monarch hydraulic unit which has a 6 wire harness coming out of it and an additional orange, black, brown and the big red power wire just wondering how to wire it and if anyone could tell me where to get a diagram i have a toggle switch control,
    thanks JD
     
  2. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    I think it might be an m-683? anyone??????
     
  3. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

  4. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    Ok i hooked it up how they say and no matter which button i press the plow goes up except when i push down it does nothing but red light comes on... any ideas?
    thanks JD
     
  5. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    Sounds like its really broke, just drop it off at my house with a full tank of fuel and ill see if i can get it working by spring!!

    Go back and check to see that you have the red wire in the correct locations on the switches, sounds like it might be in the wrong location on a switch somewhere and back feeding.
     
  6. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    ok my switchbox wiring has 6 wires, green, yellow, black, blue, (red and brown). but the pump has 6 wires too which are green, yellow, black, blue, (orange and white) notice the different wires? Somethings not right here. Any ideas?
     
  7. Redneck

    Redneck Senior Member
    Messages: 187

    Ill look on my set up and let you know, I had the same problem, I think it works on a negative ground system, I look and let you know
     
  8. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    Pull up the schematics, cross the colors out and then work from the pump back to the switch (as in solenoid D wire goes to terminal 3 on turn switch).
     
  9. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    Ok ill do that i think maybe someone hooked the wires inside the pump up wrong but also on monarchs wiring diagram it says blue wire is to raise and yellow wire is to lower yet they show on the control that the blue wire is on the bottom of the switch and the yellow is on the top? wouldnt that mean that blue is lower and yellow is raise on the switch?
     
  10. Crash935

    Crash935 2000 Club Member
    Messages: 2,377


    Yellow is down (B valve) and blue is up (C valve). Its the internal working of the switch that you dont see that is throwing you off.
     
  11. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    Ok i split my pump apart and every coil has 2 wires coming out of them and there all red wires and one wire from each coil goes to a marret which connects them all to a orange wire which goes out with the brown and black wire to the solenoid. None of the wiring diagrams have this orange wire and only the D coil shows 2 wires coming out of it which than connects to the nut of the coil. So someone has been in this pump and changed stuff and theres some connectors the i can tell someones put on. What now??
    thanks jd
     
  12. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    Just need to start at each coil then and work back to the controller. Since each coil is 2 wires, one wire will be a ground and it doesnt matter which of the 2 is ground or power.
     
  13. jd_22

    jd_22 Junior Member
    from Ontario
    Messages: 7

    ok i finnally got the plow to go up and down but it wont angle, the pump sounds like its running and it moves about a quarter of an inch each way, im pretty sure ive got the wiring right though. any thoughts?
    jd
     
  14. Crash935

    Crash935 2000 Club Member
    Messages: 2,377

    If you have any quick couplers between the pump and turn cylinders i would change them first.

    otherwise, check to see that the A valve and D valve are not stuck shifted, that they do shift and that the coils magnetize .
     
  15. hugh68

    hugh68 Junior Member
    Messages: 1

    anybody have wiring diagram for monark snow plow from switch to pump
     
  16. Jaynen

    Jaynen Senior Member
    Messages: 298

    All the diagrams are on arctics website.