1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

MM1 wont do anything

Discussion in 'Truck & Equipment Repair' started by nascardx, Jan 27, 2015.

  1. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    I have a MM1, it was working fine then stopped all together. No up, left or right functions. I hear pump whining and lights dim when I hit the remote to control the plow. Checked all connections and they seem fine. Any ideas? it was working then would only go up halfway then when I went to lift again nothing.
     
  2. kimber750

    kimber750 PlowSite Veteran
    Messages: 3,663

    Start by checking solenoid, motor and fluid level.
     
  3. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    Fluid,,and when was the last time it was changed
     
  4. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    New plow to me two months ago. I haven't changed it so no clue. Thanks. Could it be a connection problem? It wouldn't move left the other day, blew out connector then reconnected and that worked for that issue. ( I tried that here and no luck)
     
  5. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    Could be. I'd start with.the fluid first.
    Pump whining and lights dimming,,,still leaning towards frozen
     
  6. mybigdog1

    mybigdog1 Junior Member
    from ny
    Messages: 1

    Did it start out moving slowly. If sopump fluid can be iced up.
     
  7. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    fluid is full. Didn't seem slow until last night. Worked then plowed into a bank then went up only halfway. Put it down then wouldn't angle or go up. Just the whine
     
  8. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    Full. But is it frozen?
    Might need to.pull.the motor off
     
  9. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    frozen pump Put a torpedo heater near it and watch it run like new again :D
     
  10. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    So I let it sit for a few days. Went to put it on to see what happens. Worked up left and right then back to nothing. Still sound like it's frozen? I got fluid to change but can't do it till sat
     
  11. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    put a heater on it and see if it works again
     
  12. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    Can you pull.the motor at least? Or do you have to wait?
     
  13. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    If it's just frozen why would I need to pull motor? And yeah I have to wait till sat
     
  14. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    well either put a heater on or pull the motor to see if its frozen or not. How do you know if its frozen or not.
     
  15. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    So I changed the fluid, saw ice inside it. ran hair dryer to get it out. Worked fine for a little bit then stopped again. So I am guessing I didnt get all the ice out? Ordered a heat gun to use on it tomorrow.
     
  16. 06Sierra

    06Sierra PlowSite.com Addict
    from Maine
    Messages: 1,329

    Did you disconnect the hoses and manually angle the plow to get all of the fluid out? Have you checked the filter in the reservoir? Mine did the same thing yesterday. Took the drain plug out and nothing came out. I have new fluid and a filter to put in when I have time. I also put in a few ounces of sea foam trans tune with fresh fluid. This is the first time I have had this problem, but we had a few warm days that I had the plow on the truck and not in the barn followed by very cold the last couple of days.
     
  17. nascardx

    nascardx Junior Member
    from NA
    Messages: 11

    No just drained the fluid and hoped that would fix it. Both times I had issues since have been a night. So maybe it is still freezing up. Guess I will have to re do it and probably check the filter as well
     
  18. dieselss

    dieselss PlowSite Fanatic
    Messages: 10,972

    If you.didn't drain the rams, no you didn't get it all out
     
  19. xgiovannix12

    xgiovannix12 PlowSite.com Addict
    Messages: 1,419

    Drain the pump rams and check the filter as well.... DO it right the 1st time not the 3rd :D I had to change my fluid today as well
     
  20. 86turismo

    86turismo Member
    from home
    Messages: 31

    I just experience the same issue that started this thread. Plowing Monday night 2/2. Worked fine at first. Then moved slowly going right, left and up, but got plowed out. Parked the truck. Went out tonight 2/6 to do a little clean up. Plow moved left, right and up at normal speed at first. Then started moving slowly. Dropped it to back blade, would not go left, right or up. Pump whines, lights dim, no movement. Does this mean I'm frozen up? Had a lot of nights below zero this winter in Plattsburgh, NY area. I got the plow late in the fall and didn't have time to change the fluid. Bought the plow used. Haven't had any issues until this week.

    Don't have a heat gun.
    Don't have a heated garage.

    What is the next best thing to get this thing warm. Supposed to have cold weather for a while and probably won't be able to change the fluid.

    When I am able to change the fluid is putting a few ounces of sea foam trans tune with fresh fluid like 06Sierra mentioned?

    Can I heat this thing up with a couple of small propane burners like you would use for soldering? Do I need to heat the pump, the reservoir and the rams? If I apply heat to I need to be careful of not getting seals or other soft material too hot?

    What is the proper way to thaw these things out?

    Thanks for all of the advice guys!!