1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

mm1 won"t angle

Discussion in 'Truck & Equipment Repair' started by spleslie, Nov 23, 2010.

  1. spleslie

    spleslie Junior Member
    Messages: 7

    Hi
    I have a 8' mm1 on a 2001 ram 2500 and it will not angle right or left the pump and moter is working up and down are working. The controler harness is new and I have a joystick controler not a fishstick hand held controler. I clean up all the grounds power wire's and plugs.
    Any help would be great i can't figure this out:confused::confused:.

    Thanks Stephen
     
  2. mayhem

    mayhem PlowSite.com Addict
    from Peru MA
    Messages: 1,016

    Check the plugs on both sides. Mine did this to me in the middle of a storm a couple years ago, I had a frayed connection right at the base of the 3 wire plug on the truckside and one of the three wires stopped connecting. I ran a jumper wire around that plug to the solenoid and was able to get by. I just this week replaced the damn plug (as you can see I'm both lazy and cheap) with a new end I got off EBay for $40.

    Do a search for posts originated by me, it was a couple years ago remember...there was a good writeup from another member on how to diagnose the problem with a multimeter.
     
  3. mayhem

    mayhem PlowSite.com Addict
    from Peru MA
    Messages: 1,016

  4. spleslie

    spleslie Junior Member
    Messages: 7

    thanks for the help I am going to try some of the things in your post and i will let you know how i make out

    thanks again
    Stephen
     
  5. spleslie

    spleslie Junior Member
    Messages: 7

    Ok I tryed some more stuff tonight still can't figer it out. Here's what i have figerd out
    the wires in by the S1,S2,S3 valves are getting power when you move the controler.
    Green wire-has power in left and right mod.
    Blue wire-has power in left mod only.
    White wire-has power only in the lower mod and the power stay's on.
    the solenoid's all magnetize exapt for the blue wire one. But when I change the solenoid's around it works. If I hook the white wire to the blue wire solenoid it magnetize's. but like I said before the blue wire has power. If I move the blue wire two another soleniod it will not magnetize that soleniod.

    I am confused:confused: and I need help before I have to take it to the dealer. Can anyone tell me where I can find wireing diagarms for the soleniod's to tell me if the right wire's have power at the right times?

    Could this be a controler issiue?

    thanks for any help.
    Stephen
     
  6. equip guy

    equip guy Member
    Messages: 38

    When you swap wires to the right solonoid does the right function work? That is with all this changing around can you make all positions work with out the blue wire?
     
  7. spleslie

    spleslie Junior Member
    Messages: 7

    Back at it tonight.
    If I move the wires i still can not get anything but up.
    It is almost like the two angle pistions are trying to move at the same time. Thay are bought moveing a 1/4" and then it is like the moter has to much presher on it and thay stop.
    Could there be a angle value stuck opened?
    Could someone tell me what values are for for what?

    Thanks again
    Stephen
     
  8. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    sounds like stuck valve. my bet would be s-2.

    s-1 is down white
    s-2 is left right green
    s-3 is left and raise. blue
     
  9. equip guy

    equip guy Member
    Messages: 38

    I agree with NO LEAD, ck and clean out S-2,
     
  10. spleslie

    spleslie Junior Member
    Messages: 7

    OK I had to order parts and they took forever to come in.
    I got a new s-2 valve but It is still not working.

    Now it will go up when the controller is in up position.
    It will go up when the controller is in right position
    nothing in left angle but the motor spins and it sounds like the presser is binding up
    down goes down

    I am lost and need help.

    thanks again
    Stephen

    P.S.
    I tried to change the solenoids around and the wires around nothing different happens.
     
  11. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    go to the western website and click on parts and service. then click publications library. then snowplows. then click unimount. then click mechanics guide. then download the guide. open the guide and all the info you could want is there. fisher and western are the same for mm1. this will tell you what wires do what and the same for the valves.