1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Missing wire? Need Help!

Discussion in 'Boss Plows Discussion' started by copper131, Oct 8, 2009.

  1. copper131

    copper131 Junior Member
    Messages: 4

    I am in the process of installing a used Boss 8.2 poly V plow. I am now installing the wiring harness on my 04 Chevy 2500 hd. I am down to the last step in the installation directions I have. This step states to connect the red/white wire with the inline fuse to either the positive or negative terminals on the battery depending on which vehicle the harness is being installed on. My harness does not have this wire. I have the two other wires containing inline fuses. I have the black/red wire that goes to a keyed ignition source and the plain red wire that goes to the positive terminal of the battery. Did Boss change their wiring harnesses? Is this wire needed? Any help would be appreciated.
  2. smokejmpr

    smokejmpr Inactive
    Messages: 159

    It depends how old your harness is. hook the blk/red wire to keyed ign power and the red wire goes to battery. this wire give power to your relays. if you need any more help pm me or call 877-361-2227 ask for james
  3. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    You're reading the install sheet for an '08-current install but you're installing a pre-'08 harness. Thats the reason for the discrepancy.

    So it's like SJ said

    Red/black = Keyed ignition source
    Red = Positive battery