1. Welcome to PlowSite. Notice a fresh look and new features? It’s now easier to share photos and videos, find popular topics fast, and enjoy expanded user profiles. If you have any questions, click HELP at the top or bottom of any page, or send an email to help@plowsite.com. We welcome your feedback.

    Dismiss Notice

Meyer E47 not working

Discussion in 'Truck & Equipment Repair' started by matt12, Nov 19, 2007.

  1. matt12

    matt12 Junior Member
    from VA
    Messages: 9

    Hey guys,

    Stupid question but does anyone know witch direction the Meyer E47 motor turns is it cw or ccw. Also the real problem is it will not raise or angle it worked this summer when i bought the truck and just quit. All i have done was clean the ground wire and that is when i noticed the previous owner had the pump wired backwards the + went to the body and - went to the motor. the motor turns but nothing else seems to work. thanks in advance Matt
     
  2. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    If your looking straight down on it while it's on the pump, it turn's clockwise..

    If it still has an original Meyer gear pump on it, it will have an arrow cast into the pump body near the motor mounting flange showing the direction of rotation.
     
  3. matt12

    matt12 Junior Member
    from VA
    Messages: 9

    Thanks for the info Matt
     
  4. meyere60

    meyere60 Senior Member
    Messages: 106

    which way dose the e60 pump rotate
     
  5. B&B

    B&B PlowSite Fanatic
    Messages: 12,777

    Counter clockwise as looking at it from the shaft end.
     
  6. wild bill

    wild bill PlowSite.com Addict
    Messages: 1,239

    motor

    yes it can be fun if you get a aftermarket permanent magnet motor ,i knew a guy that put one on and he didn't hold on to it good and the motor pushed it self apart and he put the armature back in backwards ,he couldn't figure out why it would not pump . :salute:
     
  7. no lead

    no lead PlowSite.com Addict
    Messages: 1,308

    if it worked before you switched the polarity, and now it doesn't, i would switch it back and try again. you state no lift/angle, does solenoid click? did it click before you changed it?
     
  8. meyere60

    meyere60 Senior Member
    Messages: 106

    when i turn the pump shaft to the left by hand it spits fluid out and doesnt seem to make pressure. when i turn the pump to the right it sucks fluid in and seems to make pressure. when i turn my brothers western cable operated pump shaft it buids up pressure and fells spring loaded, should mine feel like that. mine doesnt seem to build barely any at all. is this normal for a e60 pump. thanx again it will only raise 2 inches, and while im angling my brother can hold the plow. so i installed a master seal kit, new a and b valves, tries 2 motors,cleaned/flushed, tightened down the pressure relief a couple of turns,and checked the seal and seat, pilot check valve moves freely, but had to but a 3/8 ball from hardware store, i cleaned the filters, nothing leaks on the outside also hooked uo a battery straight to the pump and coil.. nothing helped. the only things i did not do yet is change the leaky couplers, change the gear pump, and change the orings between the pa block. did i leave anything out. thanx again
     
    Last edited: Feb 21, 2009